Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 397
  • Last Modified:

Replys and Forwards for an email font size changes to 12pt when 10pt is default.

This seems to effect both new emails that I’m creating, plus when I reply to customers…..

Firstly when I reply to an email, my chosen font of Arial in 10pt usually automatically appears unless of course it’s a plain text email, and then the font will be courier.  At present when I click on reply the font now jumps up to 12pt.  

Secondly, every morning I send out payment receipts to customers via email.  I copy the message content  from Word and then paste it into a new email.  Up until now when I’ve pressed paste the contents appeared in 10pt – they now appear in 12pt.  

Message fonts in Outlook are set to 10pt Arial for composing replying and forwarding, with "Use my font when replying to and forwarding messages" selected.

Thanks
0
missmuppet
Asked:
missmuppet
1 Solution
 
war1Commented:
Greetings, missmuppet !

To verify, in Outlook go to Tools > Options > Mail Format > Fonts, check that reply and new message font is 10 points arial.

Disable MS Word as editor.  MS Word default font may not 10 points arial.

Best wishes!
0
 
hiteshgupta1Commented:
This is just an addition to what war1 said

If Microsoft Word is your e-mail editor, you can set the default fonts in Word, too. If your message is in HTML format, you can even use a cascading style sheet (CSS) to define the fonts. For messages you reply to or forward, Word can also automatically choose a different font color to distinguish your message from the previous one in an e-mail discussion. For more information, see Word Help.
0
 
upul007Commented:
If you use MS Word to edit email messages, open a new message and click Tools > Options > General Tab > Email Options button > Personal Stationary Tab. You will get the Font settings there. Change the settings to your requirement by pressing the FONT button.
0
Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

 
war1Commented:
missmuppet,

We have not heard from you. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
0
 
missmuppetAuthor Commented:
Hi have checked and double checked that Tools > Options > Mail Format > Fonts, check that reply and new message font is 10 points arial.
When disabling MS word as the word editor the replies and forwards are the correct font but I get the message " our current security setting prohibit running Active X controls on this page.  As a result the page may not display properly."
0
 
war1Commented:
You need to enable ActiveX in Internet Explorer
# Start Internet Explorer.
# Click Tools > Internet Options. The Internet Options dialog box appears.
# Click the Security tab.
# Click the "Default Level" button, and then click OK.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now