Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Stopping Outlook 2003 defaulting plain text emails to US-ASCii

Posted on 2006-07-20
4
Medium Priority
?
1,246 Views
Last Modified: 2012-06-21
Whenever I receive emails in Outlook 2003 that are in plain text (Content-Type: text/plain; charset=ASCII according to the header info), Outlook displays the email using US-ASCII from the encoding options list.  This happens every time, and because I am in the UK some of the symbols get messed up.  This is particularly odd when I receive email from a UK address to my UK address in plain text.  Outlook presumes it's US-ASCii and then displays all the symbols incorrectly!

Is there any way for 'force' Outlook to default to something such as Western European encoding when displaying plain text emails?  I know I can manually set this for each email by doing View > Encoding > Western European, but that involves more hassle (opening first, then selecting for every email every time it's read!).
0
Comment
Question by:Rouchie
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 97

Expert Comment

by:war1
ID: 17147177
Greetings, Rouchie !

1. Outlook 2003 do not have many encoding options.  The following changes encoding for Outlook 2002. See if it applies to you:
On the Tools menu, click Options.
Click the Mail Format tab, and then click International Options.
In the Preferred encoding for outgoing messages list, select the one you want

2. If no joy, Outlook and Internet Explorer are closely tied together.  In IE, go to View -> Encoding, and see if Auto-Select is checked? If not, check it and see if it makes a difference (you may
need to restart OL to get hold of the change).

One more info: if Outlook is connected to an Exchange Server, it can be
configured to apply an encoding to incoming and outgoing messages. See
http://support.microsoft.com/default.aspx?scid=kb%3Ben-me%3B836586 

Reference: http://groups.google.com/group/microsoft.public.outlook.general/browse_thread/thread/1e5bc2dbe1a8475e/e1c64e81a2260ba%23e1c64e81a2260ba

Best wishes!
0
 
LVL 25

Author Comment

by:Rouchie
ID: 17152049
Hi war1 - thanks for your post.

 1. This option is currently selected to Western European (ISO).  Above the drop down list however it states that the change will apply to outgoing messages and not the ones sat in the inbox!

 2. >> Outlook and Internet Explorer are closely tied together
 Shame really!  In IE I made the change, but Outlook didn't offer any improvement to it's current situation.  After googling the problem for some time, it would seem that the only solution (I can find) is to open every email individually, change the encoding option and then save it.  That's the official instruction from Microsoft themselves!  I'm pretty surprised by that - and would hope I've missed something!

My Outlook is not currently using an Exchange Server so I skipped that part.

I did however find this snippet in Outlook's help pages:
 >> With Internet Explorer 5.5 or later, Outlook evaluates the text in the message, automatically selects the encoding that can display all characters in the
 >> message, and then marks the message with that information. However, for some languages, more than one encoding can display its character set. In
 >> this case, Outlook uses the preferred encoding that's specified for your computer

So I checked the Regional Settings and that's all configured to English (UK).  There are no other languages set up.  In some other threads I read that it is a deliberate piece of functionality that the recipient cannot override the encoding by default.  Perhaps there is no fix solution after all...?!?
0
 
LVL 97

Accepted Solution

by:
war1 earned 1200 total points
ID: 17155071
Rouchie, I cannot find any other setting in Outlook to change US-ASCII view.
0
 
LVL 25

Author Comment

by:Rouchie
ID: 17159070
Hey no problem, thanks for the input anyway :-)
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
In this article I discuss my selections of the Top Four free Outlook OST File Viewers available. Open, view and read even damaged OST files by using these tools. They all provide a clear preview of all data such as emails, notes, tasks, calendars, e…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

609 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question