Solved

Router 2620 Problem

Posted on 2006-07-20
15
300 Views
Last Modified: 2013-11-30
i have a router 2620 XM.....
it operates good ... and IOS works fine

but when i press up key on my keeyboard to see last usable command
its behaves some what like that ...

outer#^@
Router#^@
Router#^@
Router#^@
Router#^@
Router#^@
Router#^@


and i dont get any command i entered  .....plz any body know that coz every body know we have to use history commands very often

Regards
asad
0
Comment
Question by:annasad
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 5
  • 3
15 Comments
 
LVL 4

Expert Comment

by:Jeb911
ID: 17145289
Are you using telnet?
0
 
LVL 1

Author Comment

by:annasad
ID: 17145296
no i am logged in router as console ....... ...
0
 
LVL 1

Author Comment

by:annasad
ID: 17145306


and yes i dont know any problem when i logged in via .... telnet ...... thats work fine .....

so wats up with console ...............
0
Simple, centralized multimedia control

Watch and learn to see how ATEN provided an easy and effective way for three jointly-owned pubs to control the 60 televisions located across their three venues utilizing the ATEN Control System, Modular Matrix Switch and HDBaseT extenders.

 
LVL 4

Expert Comment

by:Jeb911
ID: 17145440
What is the transfer rate that you are using?

-JEB
0
 
LVL 4

Expert Comment

by:Jeb911
ID: 17145445
The settings should be this

 BPS - 9600
Data Bits - 8
Parity - None
Stop Bits - 1
Flow Control - Hardware
Terminal Emulation - VT100

-JEB
0
 
LVL 1

Author Comment

by:annasad
ID: 17145448
As per standard ... 9600.....
0
 
LVL 1

Author Comment

by:annasad
ID: 17145457
yeh they are like the same ...as you have mentioned ... if there would be any command in console mode ???? if u can guess soo
0
 
LVL 32

Expert Comment

by:rsivanandan
ID: 17146167
Is the history enabled on the router ? just type history and then try up arrow.

Cheers,
Rajesh
0
 
LVL 1

Author Comment

by:annasad
ID: 17146848
history alone is not allowed in any interface .......well i hope this is enaabled by default ..... and if not enabled then how to enable history ... i mean what can be the command ....
but when i issue #sh histroy   .... it returns me the result ....last used commands


offcourse history is enabled becasue i can view the records when i m logged in via VTY ....

Regards
asad


0
 
LVL 32

Accepted Solution

by:
rsivanandan earned 250 total points
ID: 17147784
Make the flow control to none and leave other intact as above then try it;

 BPS - 9600
Data Bits - 8
Parity - None
Stop Bits - 1
Flow Control - None
Terminal Emulation - VT100

If it doesn't work, tell me what tool are you using.

Cheers,
Rajesh
0
 
LVL 1

Author Comment

by:annasad
ID: 17152080
well i have now following settings...

BPS - 9600
Data Bits - 8
Parity - None
Stop Bits - 1
Flow Control - None


but i dont find that

Terminal Emulation - VT100

option in my hyperterminal .....

And also i am using the Hyperterminal Which comes by default in Windows XP ...or any other Microsoft Operation System.....

Regards
ASad

 
0
 
LVL 32

Expert Comment

by:rsivanandan
ID: 17152170
That is fine, hyperterminal doesn't have the option to select when you connect to the device. That wouldn't be a problem.

So with the configuration above, you don't get anything ???

Cheers,
Rajesh
0
 
LVL 1

Author Comment

by:annasad
ID: 17152277
No .... my problem is there as it is ...... on console .... i am not able to see the history commands ...... but i am able to from Telnet .....i think i sshould better change the System.... hows that ..... but its seems very strange if it solves the probelm by changing the option of Serial port .....
wat do you say ???

Regards
ASad
0
 
LVL 32

Expert Comment

by:rsivanandan
ID: 17152479
do you have another serial port on your machine ? If so, try using that.

I would assume that you are using the correct console cable (usually the blue or black stuff)

Cheers,
Rajesh

0
 
LVL 32

Expert Comment

by:rsivanandan
ID: 17152848
So it was the com port ?

Cheers,
Rajesh
0

Featured Post

MS Dynamics Made Instantly Simpler

Make Your Microsoft Dynamics Investment Count  & Drastically Decrease Training Time by Providing Intuitive Step-By-Step WalkThru Tutorials.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Network adapter failed to start 5 60
SonicPoint N2 will not provision on SonicWall NSA220 4 49
is a device online 4 26
PCAP file format 4 19
Don’t let your business fall victim to the coming apocalypse – use our Survival Guide for the Fax Apocalypse to identify the risks and signs of zombie fax activities at your business.
Data center, now-a-days, is referred as the home of all the advanced technologies. In-fact, most of the businesses are now establishing their entire organizational structure around the IT capabilities.
Viewers will learn how to properly install and use Secure Shell (SSH) to work on projects or homework remotely. Download Secure Shell: Follow basic installation instructions: Open Secure Shell and use "Quick Connect" to enter credentials includi…
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…

742 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question