Windows Firewall GPO blocks ActiveSync for Windows Mobile 5.0 devices

Hi Guys:

OK google'd the heck out of resources I could find on this issue.

All I came across are:

Make sure you create Program exceptions for:
wcesmgr.exe
wcescomm.exe
rapimgr.exe

Make sure you create Port exception for:
26675 TCP for 169.254.0.0/255.255.255.255


I did this, yet people still can't sync. When I checked the firewall logs (pfirewall.log) I saw that ports:
5679 UDP, 52 TCP, 52 UDP, 990 UDP were all "dropping" for 169.254 range. So I manually added them in the port exception list as well...

STILL WONT SYNC! GRRRRRRRRRRRRRRR

Can someone help me here? B/c of this stupid issue, I had to create a seperate inheritance blocked OU and drop my pda users there, re-linking non firewall gpos... LAME!

--ITKM
LVL 1
ITKnightMareAsked:
Who is Participating?
 
Jay_Jay70Connect With a Mentor Commented:
why would you even bother with windows firewall - it is no good. Your exceptions can only get you so far & it provides you with no more security than a base level DSL routers builtin firewall

save yourself the nightmare and just piss the thing off!
0
 
ITKnightMareAuthor Commented:
Well.. that's true. I am going to switch to Checkpoint Integrity! But until then (in process of purchasing) I need a solution. Temp. I have just added those users with PDAs to block my firewall gpo, and am doing their firewall settings manually...

*sigh*
0
 
Jay_Jay70Commented:
its a PITA yes :) i dont have a temp solution my friend, i hate windows firewall with a passion

sorry mate
0
All Courses

From novice to tech pro — start learning today.