Solved

Wireless home network usign D-Link DI-524 wirelss routher

Posted on 2006-07-20
11
366 Views
Last Modified: 2013-11-16
I'm trying to set up a wireless network between my main computer and my husbands laptop and I can't get it to work.  His laptop is able to access the Internet through the router though. I've been using the stupid Microsoft Network Wizards and they just aren't doing the trick.
0
Comment
Question by:lwalker23
  • 7
  • 3
11 Comments
 
LVL 7

Expert Comment

by:knightrider2k2
ID: 17149272
Is his computer connected to the router via cable or wireless?
And are you able to surf the internet?
If yes, the you need to make sure that both the computer are in same workgroup.
I am supposing that both are running Win XP

Go to  Start>control pannel>system

Click computer name tab and check the name of the workgroup. If differnet, change it. Restart both computer and you should be able to share files and printers.
0
 
LVL 22

Expert Comment

by:rickhobbs
ID: 17149276
In other words, he is able to reach the Internet through the wireless router?  and browse with Internet Explorer?
0
 
LVL 22

Expert Comment

by:rickhobbs
ID: 17149289
Make sure File and Printer sharing is active and, turn of Windows firewall.  Do you have Norton or Mcafee Internet security on either machine?
0
 

Author Comment

by:lwalker23
ID: 17149448
His computer is connected to the router via wireless. Yes, we are able to surf the net and both are running XP.

I just checked and the workgroup names on both are the same.

I have Norton security on both machines.

How do I make sure file and printer sharing is active? And on which machine am I supposed to make it active?
0
 
LVL 22

Expert Comment

by:rickhobbs
ID: 17149839
Start-Settings-Network Connections Right click on properties, make sure File and Printer sharing is there and checked on both machines.  Go into Norton Internet Security and make sure your local network is trusted.  If you do both, you should be able to see shared folders.
0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 
LVL 22

Expert Comment

by:rickhobbs
ID: 17158694
Did that resolve your problem?
0
 

Author Comment

by:lwalker23
ID: 17179262
It's still not working. Maybe this info will help you help me:

Both computers have XP. I entered the name of my computer into his Norton trusted networks and vise versa. I wonder if I don't have the computer's names right. Are they supposed to go www.abc.com or be an IP addresses or something?

When I go to view my network connections i see the heading  "Internet Gateway" at the top and it says next to the computer image "Internet Connection - Connected".  And under that heading I see "LAN or High-Speed Internet" and there are 3 listed. The first one says "1394 Connection - Connected - 1394 Net Adapter" #2 says "Local Area Connection 2 - Limited or no connectivity - Motorola SURFboard...." and #3 says "Local Area Connection - Connected - Realtek RTL8139...."

So maybe the problem is with #2, but I believe that is the router we're renting from Cox cable and we do have Internet access.

Also, when I go to My  Network Places and click "view workgroup computers" it says "Home is not accessible. You might not have permission to use this network resource...." Home is the name of the network I've been trying to create.

Very frustrating. I appreciate your help very much!

 
0
 
LVL 22

Expert Comment

by:rickhobbs
ID: 17179358
No, it shoul be your locak network.  If your PCs are 192.168.1.3 or similar, your network is 192.168.1.0. If your PCs are 192.168.0.3 or similar, your network is 192.168.0.0.  If your PCs are 192.168.110.3 or similar, your network is 192.168.110.0.
0
 
LVL 22

Accepted Solution

by:
rickhobbs earned 500 total points
ID: 17179392
BY the way, the 1394 Connection is a little port on the side or back of your computer.  The Local Area Connection 2 is the telephone-like but bigger port on the side or back of your computer(rj45) - it is the one you would use if you hook up to the router with a patch cable.  Since you are using #3 - the wireless- everything there is fine.  Put your local network address in trusted networks on both machines.
0
 

Author Comment

by:lwalker23
ID: 17219301
That and a few under things I figured out on my own got it working. Thank you!
0
 
LVL 22

Expert Comment

by:rickhobbs
ID: 17221014
Glad I could be of assistance.  Thanks!
0

Featured Post

What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

Join & Write a Comment

If your business is like most, chances are you still need to maintain a fax infrastructure for your staff. It’s hard to believe that a communication technology that was thriving in the mid-80s could still be an essential part of your team’s modern I…
When it comes to security, there are always trade-offs between security and convenience/ease of administration. This article examines some of the main pros and cons of using key authentication vs password authentication for hosting an SFTP server.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now