URGENT! About remote desktop session

Hi,

      I have a windows 2003 server located at overseas, i use remote desktop to connect in. First i connect in and open a application running in there and line drop, so i get disconnected from the remote desktop, when i connect back with the same user name i get new session, i dont see my application running in there. I though the session was close so i open the application again but it wont start, seems like the application already start some where else.

1. How do i connect back to the session?

2. How to view all the currently open session in the server?

3. what is the different between remote desktop and remote desktop with /console

4. how do i connect without session? just like connect into linux server with root access.

Regards
iphoneAsked:
Who is Participating?
 
oBdAConnect With a Mentor Commented:
1. From Administrative Tools, start Terminal Services Configuration. Go to Server Settings, enable "Restrict each user to one session"; this should allow you to reconnect to an open session.
2. With Administrative Tools\Terminal Services Manager
3. The /console switch connects to the console session, which means that if such a session is open, no one can be logged on directly to the machine.
4. Hm?
0
 
SkUllbloCkCommented:
1. in your newly opened RDP session, open terminal services manager, under the open sessions, select the other session you want to view, right click on it, and say "connect/view" (sorry cant remember the exact words) but its something to do with view session.
Please note that this can only be done if you are logging in via a RDP session, if you are using the local console, this option is not available.

2. (similar to above, just leave out the connect to the other session part)

3.Console is when you are physically logged on to the system. (locally). RDP is the remote access. (you cant create a RDP session with a console)

4. Do you mean with out a GUI? (graphical user interface).
There is a way to setup a connection to the server without a GUI, but this slows down the time to boot the computer, and you will need to restart the computer. I do not reccomend using this option. It takes a lot of configuring, and since your server is oversea's, it just isn't feasible!! (note you will need to change the boot.ini settings.)


To limit the connections to one session per user do the following (this will prevent this problem from occurring again)
Open terminal services Configuration
Go to the server settings, and select the option to limit each user to a single session.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.