Solved

Netgear DG834 URGENT 500 POINTS AVAIL

Posted on 2006-07-21
9
680 Views
Last Modified: 2008-01-09
We have a netgear dg834, we are trying to open ports on it, it will not work though, we have forwarded test ports 3389 for RDC and various others but it still refuses to forward, we have tried 2 identical routers and none work, neither PC has the firewall on and we can ping the router externally but not the PC

URGENT 500 points avail
0
Comment
Question by:Encams
9 Comments
 
LVL 2

Accepted Solution

by:
ch0wn earned 100 total points
ID: 17157584
Are your computers local IPs static or dynamic?

Can you open up RDP from one computer to the other?

What type of internet connection is this?  DSL / Cable

Is your address static?

Do you have a block of IP addresses provided by your ISP?

If you can RDP from one computer to another on the local network, then you can rull out possible issues with the PC it self.

If you have a block of static IPs from your ISP, sometimes you need to use the next available IP.  For example they give you *.*.*.50-.55.  *.*.*.50 might be your gateways address and .56 will be your broadcast depending on how its subneted.  Some ISPs dont let you NAT through the gateway address.  

Ch0wn
0
 
LVL 14

Assisted Solution

by:ECNSSMT
ECNSSMT earned 300 total points
ID: 17157827
0
 
LVL 1

Assisted Solution

by:mbavisi
mbavisi earned 100 total points
ID: 17164682
Go to Security> Services>
Then make a custom service, eg RDP, port 3389 , tcp

Then go to Security> Firewall Rules> inbound Services

Add the new service that you just made, allow [ALWAYS] from [ANY] wan users to the IP address of the Internal PC eg 192.168.0.4 (called the lan server on netgear)

This should work
0
 

Author Comment

by:Encams
ID: 17166007
Ok then,
I have already created custom service for RDP on port 3389 and allowed all machines to forward through this port but to no avail, the router is on a static IP and then it uses DHCP (only 2 in IP range *.11 and *.12) to issues IP's to connected PC's, the RDP service is forwarding to those IP's,
RDP works the other way though we can RDP from the PC behind the router to a machine in the office so its letting traffic through in one direction but not IN

We are using ADSL

We have turned off NAT (this needs to be off)

ANY IDEAS?????
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 14

Assisted Solution

by:ECNSSMT
ECNSSMT earned 300 total points
ID: 17167491
assuming that you ISP didn't block the RDP port (which would be rather unusual);

(Per SOHO routers in general;NAT is the only way for these routers to share one outside IP address with many inside IP addresses.)

you may want to check that the WinXP Firewall is permitting RDP to go through.  Ensure that this is enabled on both PCs.

Go to START > Control Panel > Network Connections > your active NIC > Properties > Advance > Windows Firewall > Settings >Exception > Ensure that the checkbox for Remote Desktop is chosen.  Click OK until you are out of the network config area.

Also remember that if you are trying to RPC to the PC behind the netgear dg834 from the outside world, you are using that outside PC to RDP to the netgear dg834's outside IP address.  The netgear dg834 will do the rest and forward the traffic to the PC you designated on the inside network.  A side note; by this time you've may have guessed that you can only do one service forward per inside IP address and the one PC be the only PC to be RDP-ed to until the designation is changed on the router.

Hope it helps,

Regards,

0
 
LVL 14

Expert Comment

by:ECNSSMT
ID: 17167519
Oh, I meant it would be unusual for an ISP to block any ports including RDP.  Somehow re-reading that 1st sentence, it didn't make sense the second time around.... What was I thinking to get it to that point... <grin>

Trgards
0
 

Author Comment

by:Encams
ID: 17168011
Ok, we want the router to be transparent hance turning off NAT, there is no XP firewall on anywhere and really it would be perfect if we could turn off the netgear one but we can't

any more ideas?
0
 
LVL 14

Assisted Solution

by:ECNSSMT
ECNSSMT earned 300 total points
ID: 17168992
Those are the only places that RDP can be blocked.  If there is a corporate network on either sides, you will have to check to ensure that there isn't a firewall blocking.  I am really assuming that this is a residential or small business setup.

To test from the closest point up the chain.  attempt an RDP session from the local network to the PC you want to control, just to make sure that it is accessible.  That will eliminate anything per the LAN, or safely saying that the destination PC is permitting RDP sessions to it.

To verify the outside: Go to www.dnsstuff.com and look at the upper right hand corner; there is an entry that says YOUR IP:, ensure that from the outside RDP client that it is utilizing that IP address.  

(If you want to get fancier later you can give it a name with any DDNS service.  I used www.no-ip.com a while back, there are more now and they can be googled)

Lets see what happens.

Regards,
0
 
LVL 14

Expert Comment

by:ECNSSMT
ID: 17189853
Thanks for the points, I'm hoping that you got what you needed finally...

Regards
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

In the hope of saving someone else's sanity... About a year ago we bought a Cisco 1921 router with two ADSL/VDSL EHWIC cards to load balance local network traffic over the two broadband lines we have, but we couldn't get the routing to work consi…
Shadow IT is coming out of the shadows as more businesses are choosing cloud-based applications. It is now a multi-cloud world for most organizations. Simultaneously, most businesses have yet to consolidate with one cloud provider or define an offic…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

867 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now