• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 6462
  • Last Modified:

Auto Adjust in Progress


I'm getting this harmless, but extremely annoying message appearing on my flat panel monitor every time I boot and any time it "wakes up" after the screen saver goes on. Anyone know how to get rid of this?

The computer is a Dell Dimension 9150 and the monitor is a Dell E193FP. The computer runs Windows XP Pro and I have the current dirver for the monitor if that helps.

1 Solution
b0lsc0ttIT ManagerCommented:

That feature, which is part of the monitor not your computer or the driver, is actually a good thing.  It is aligns the screen so that you won't have to and is part of the monitors start up process.  I doubt that there is a way to disable it but if you were able to find one then I recommend that you don't use it.  The message is quick and hopefully the knowledge of its purpose will make it less annoying and maybe even reassuring.  Well, probably not reassuring. :-)

 If you turn off your monitor on the power switch it will go on Auto Adjust mode when you turn it on again...  make sure you leave it in sleep mode.
 If you are getting some message every that is not a NICE feature of the monitor. It is a design error. Your monitor should remain quiet and work as a regular monitor... so don't be glad that your monitor is showing you some OSD message... go through this procedure and try to get rid of that.

 Next to the on off switch of the monitor the is a PLUS sign ... press that button and let the auto adjust work... it should store the information in memory and stop showing that annoying message...

We Need Your Input!

WatchGuard is currently running a beta program for our new macOS Host Sensor for our Threat Detection and Response service. We're looking for more macOS users to help provide insight and feedback to help us make the product even better. Please sign up for our beta program today!

There is an updated version of your monitor's driver.... It might not be related but you may try this too. I was actually reading a FAQ of the driver and it is said to stop this problem.

Double check to make sure you're running the monitor at its native resolution, you may be receiving that message if you are running it at another resolution other than 1280 x 1024.
apritchaAuthor Commented:
Thanks for the input, experts.

b0lsc0tt, thanks for the explanation. I figured it was something pretty harmless, but that added info helps.

stevepo, good thought, but I am running it at that resolution.

markps_1, agreed! The monitor used to work without doing that every time, so I needed something to get it back the way it was. Hitting the button with the plus sign seems to have done the trick.

This only started happening after a power outage, so I guess it must have lost its stored settings. Hitting the plus sign button seems to have worked as you predicted.

Thanks everyone!!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now