Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Problem with a marquee in a signature when using Word 2003 as email editor

Posted on 2006-07-21
4
Medium Priority
?
321 Views
Last Modified: 2010-08-05
I use Outlook 2003, and I have Word 2003 set as the email editor.
I made a simple signature file, which contains only "<marquee>test</marquee>", and I saved it in the signature directory.
When I try to send an email to myself using that signature, when I receive the email I don't see any text and when I select the "View Source" option, it looks as if the <marquee> tag and everything in it got stripped from the email.

If I use the bulit-in email editor instead of Word the signature works fine, and the recipient sees it fine.
The stange thing is, if I send the email to myself using the built-in email editor, I can switch back to using Word as the email editor and reply to the message I sent myself, and the original <marquee> tag is still there and works like it should.

I've tried this on two different computers, to be sure it is not just some strange configuration problem.
0
Comment
Question by:dhquest
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 97

Accepted Solution

by:
war1 earned 1400 total points
ID: 17156692
Greetings, dhquest !

Try to create the Signature in MS Word, and save it.  Now try using the signature.

If no joy, the problem is with using MS Word as editor.  MS Word and Outlook sometimes do not integrate will together.  Unselecting MS Word as editor has fixed many problems, including the one that you see.

Best wishes!
0
 

Author Comment

by:dhquest
ID: 17170249
I thought of trying that, but I couldn't find any way to make a marquee in Word.
I've even tried saving a test email with a working marquee as an .htm file and using that as a signature, but I have the same problem as before.
0
 
LVL 97

Expert Comment

by:war1
ID: 17170502
Disable MS Word as editor. Now test.
0
 

Author Comment

by:dhquest
ID: 17171376
With Word as the editor disabled the signature works fine, I was just hoping there would be a work around for this problem, because some of my co-workers really rely on Word's "spell check as you type" feature.a
0

Featured Post

Get free NFR key for Veeam Availability Suite 9.5

Veeam is happy to provide a free NFR license (1 year, 2 sockets) to all certified IT Pros. The license allows for the non-production use of Veeam Availability Suite v9.5 in your home lab, without any feature limitations. It works for both VMware and Hyper-V environments

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
Get people started with the process of using Access VBA to control Outlook using automation, Microsoft Access can control other applications. An example is the ability to programmatically talk to Microsoft Outlook. Using automation, an Access applic…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

604 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question