Solved

New message alerts come in WAY after mail shows up in inbox

Posted on 2006-07-21
5
148 Views
Last Modified: 2010-04-08
We're using exchange server 2003.  The problem is that desktop alerts about new mail sometimes don't show up until WAY after the email arrived.  Totally defeats the purpose of a desktop alert.  Any ideas?
0
Comment
Question by:Zach_Pearce
  • 2
5 Comments
 
LVL 76

Accepted Solution

by:
David Lee earned 125 total points
ID: 17157492
Greetings, Zach_Pearce.

I remember reading somewhere, can't find where that was right now, that desktop alert is tied to how busy the computer is at the time.  If it's busy, then Outlook holds up the alert.  The idea being that most folks would be disctracted by alerts appearing while they are busy typing something.  I cannot find any reference in any of my Outlook material to a setting that controls this.

Cheers!
0
 
LVL 1

Author Comment

by:Zach_Pearce
ID: 17430831
Please refund the points.  I have decided that this is a bug with outlook and that there is no obvious, or even semi-obvious solution.
0
 
LVL 76

Expert Comment

by:David Lee
ID: 17433310
I don't believe there is a solution and that's a valid answer.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Outlook Free & Paid Tools
Find out what you should include to make the best professional email signature for your organization.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

895 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now