folder redirection on XP SP2 not working

Hi:

There are a few PAQs, but they're old, and not clear.

I have built a new VMWare lab with:
A W2K DC, W2K Pro w/s and an XP SP2 w/s.  All policies apply well, except for folder redirection on the XP w/s.

Any help would be appreciated.

Thanks,




LVL 1
taborrgAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Jay_Jay70Connect With a Mentor Commented:
hmm something simple must be sitting in front of us, i refuse to beleive that it only works with 2003 server! i have 2003 test environment setup and it works for both client OS

is there any errors in your event viewer?
0
 
Jay_Jay70Commented:
does the policy apply and the redirection hot happen or what?

follow this its how i learnt
http://www.windowsnetworking.com/articles_tutorials/Profile-Folder-Redirection-Windows-Server-2003.html
0
 
taborrgAuthor Commented:
Yes.

The default policy is set to turn off Add/Remove programs, and redirect My Documents to the server.

Everything work fine on the W2k w/s, and everything - except folder redirection works fine on the XP w/s ( i.e., Add/Remove programs is turned off on the XP machine, but My Documents is not redirected).

Great tutorial, but doesn't really solve this problem ( I'll use it if I need to set up roaming profiles).

Thanks


0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
Jay_Jay70Commented:
no no, you missed the folder redirection at the bottom which outlines permissions on the directory etc

you shouldnt have this on the default policy, create a new clean policy just for folder redirection, also, nothing shoul dbe put on that default policy, you are best off with it blank and clean and creating new policies
0
 
taborrgAuthor Commented:
So you mean create a separate policy whose only function is to redirect folders?

I'll give it a try.


Thanks

0
 
Jay_Jay70Commented:
thats what i do in my environments, that way i can target problems more efficiently
0
 
taborrgAuthor Commented:
No Change - Still not redirecting for XP, but redirects for W2k Pro w/s.

I have a separate policy for redirection, named "FolderDirection".

Gpresult.exe says's that both the default policy and "FolderDirection" are being applied at the XP machine:

Could it be that W2k servers don't work with XP?  And we need to go to W2k3 servers?

Thanks

...
USER SETTINGS
--------------
    CN=Tech One,OU=tech,DC=securenet,DC=com
    Last time Group Policy was applied: 7/21/2006 at 11:52:32 PM
    Group Policy was applied from:      w2ksrv-1.securenet.com
    Group Policy slow link threshold:   500 kbps

    Applied Group Policy Objects
    -----------------------------
        Default Domain Policy
        FolderDirection
...

0
 
Rob WilliamsCommented:
Try changing one of the problematic users to an domain administrator (just as a test) and see if it works. If it works, log off, change the user back to a "user" and try again. A few times on this forum, and personally, I have seen where the user has to be admin to make the initial connection, and then after that it is fine. This is related to the folder permissions and the users right to create folders. Although I have not found the specific change required, the admin solution often works, but would not be feasible in a large environment.
Microsoft recommends choosing all defaults, including allowing the policy to create the folder rather than using existing folders.
0
 
taborrgAuthor Commented:
Jay_Jay70:

It was indeed something simple sitting in front of us!  I have used this W2K server image as a test bed for a while; so I just built out a brand new one.

Problem solved, everything works.

Thanks for the great ideas and info!

0
 
Jay_Jay70Commented:
ah well! as long as everything is up and running well done!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.