Solved

folder redirection on XP SP2 not working

Posted on 2006-07-21
10
263 Views
Last Modified: 2010-03-18
Hi:

There are a few PAQs, but they're old, and not clear.

I have built a new VMWare lab with:
A W2K DC, W2K Pro w/s and an XP SP2 w/s.  All policies apply well, except for folder redirection on the XP w/s.

Any help would be appreciated.

Thanks,




0
Comment
Question by:taborrg
  • 5
  • 4
10 Comments
 
LVL 48

Expert Comment

by:Jay_Jay70
Comment Utility
does the policy apply and the redirection hot happen or what?

follow this its how i learnt
http://www.windowsnetworking.com/articles_tutorials/Profile-Folder-Redirection-Windows-Server-2003.html
0
 
LVL 1

Author Comment

by:taborrg
Comment Utility
Yes.

The default policy is set to turn off Add/Remove programs, and redirect My Documents to the server.

Everything work fine on the W2k w/s, and everything - except folder redirection works fine on the XP w/s ( i.e., Add/Remove programs is turned off on the XP machine, but My Documents is not redirected).

Great tutorial, but doesn't really solve this problem ( I'll use it if I need to set up roaming profiles).

Thanks


0
 
LVL 48

Expert Comment

by:Jay_Jay70
Comment Utility
no no, you missed the folder redirection at the bottom which outlines permissions on the directory etc

you shouldnt have this on the default policy, create a new clean policy just for folder redirection, also, nothing shoul dbe put on that default policy, you are best off with it blank and clean and creating new policies
0
 
LVL 1

Author Comment

by:taborrg
Comment Utility
So you mean create a separate policy whose only function is to redirect folders?

I'll give it a try.


Thanks

0
 
LVL 48

Expert Comment

by:Jay_Jay70
Comment Utility
thats what i do in my environments, that way i can target problems more efficiently
0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 
LVL 1

Author Comment

by:taborrg
Comment Utility
No Change - Still not redirecting for XP, but redirects for W2k Pro w/s.

I have a separate policy for redirection, named "FolderDirection".

Gpresult.exe says's that both the default policy and "FolderDirection" are being applied at the XP machine:

Could it be that W2k servers don't work with XP?  And we need to go to W2k3 servers?

Thanks

...
USER SETTINGS
--------------
    CN=Tech One,OU=tech,DC=securenet,DC=com
    Last time Group Policy was applied: 7/21/2006 at 11:52:32 PM
    Group Policy was applied from:      w2ksrv-1.securenet.com
    Group Policy slow link threshold:   500 kbps

    Applied Group Policy Objects
    -----------------------------
        Default Domain Policy
        FolderDirection
...

0
 
LVL 48

Accepted Solution

by:
Jay_Jay70 earned 500 total points
Comment Utility
hmm something simple must be sitting in front of us, i refuse to beleive that it only works with 2003 server! i have 2003 test environment setup and it works for both client OS

is there any errors in your event viewer?
0
 
LVL 77

Expert Comment

by:Rob Williams
Comment Utility
Try changing one of the problematic users to an domain administrator (just as a test) and see if it works. If it works, log off, change the user back to a "user" and try again. A few times on this forum, and personally, I have seen where the user has to be admin to make the initial connection, and then after that it is fine. This is related to the folder permissions and the users right to create folders. Although I have not found the specific change required, the admin solution often works, but would not be feasible in a large environment.
Microsoft recommends choosing all defaults, including allowing the policy to create the folder rather than using existing folders.
0
 
LVL 1

Author Comment

by:taborrg
Comment Utility
Jay_Jay70:

It was indeed something simple sitting in front of us!  I have used this W2K server image as a test bed for a while; so I just built out a brand new one.

Problem solved, everything works.

Thanks for the great ideas and info!

0
 
LVL 48

Expert Comment

by:Jay_Jay70
Comment Utility
ah well! as long as everything is up and running well done!
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

Trying to figure out group policy inheritance and which settings apply where can be a chore.  Here's a very simple summary I've written which might help.  Keep in mind, this is just a high-level conceptual overview where I try to avoid getting bogge…
I'm a big fan of Windows' offline folder caching and have used it on my laptops for over a decade.  One thing I don't like about it, however, is how difficult Microsoft has made it for the cache to be moved out of the Windows folder.  Here's how to …
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
When you create an app prototype with Adobe XD, you can insert system screens -- sharing or Control Center, for example -- with just a few clicks. This video shows you how. You can take the full course on Experts Exchange at http://bit.ly/XDcourse.

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now