Solved

Revert Back to the CISCO 2509 acsess server console after finising a reverse Telnet session

Posted on 2006-07-22
8
559 Views
Last Modified: 2008-02-26
Hi,
 I have a CISCO 2509 in my home lab  that I use to connect to my pods. Here's its running Config pasted below.
My question is How do i revert back to the AS2509# prompt , after I finish the sessions on SW2900A, SW2900B,  R2503A , R2503B
R2507 ...etc pods.
Please Help.

config t
hostname AS2509
line console 0
password console
login
exit
line vty 0 4
password telnet
login
exit
service password-encryption
enable secret CCNA
exit

copy run start


config t
interface E0
ip address 192.168.10.10 255.255.255.0
no shut
exit
interface S0
ip address 192.168.20.20 255.255.255.0
no shut
exit
interface S1
ip address 192.168.20.21 255.255.255.0
no shut
exit
line 1 8
no exec
transport input all
exit
interface LOOPBACK 0
ip address 172.10.10.10 255.255.255.0
exit
ip host SW2900A 2001 172.10.10.10
ip host SW2900B 2006 172.10.10.10
ip host R2503A 2003 172.10.10.10
ip host R2503B 2004 172.10.10.10
ip host R2507 2005 172.10.10.10
exit


copy run start
0
Comment
Question by:fieldtechsupport
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
8 Comments
 
LVL 50

Expert Comment

by:Don Johnston
ID: 17160473
Press <Ctl> + <Shift> + 6, then press "X"

0
 
LVL 12

Assisted Solution

by:Scotty_cisco
Scotty_cisco earned 250 total points
ID: 17161182
make sure you clear the line because it will hold the line open until you exit the terminal server.

Thanks
Scott
0
 

Author Comment

by:fieldtechsupport
ID: 17161545
I tried <Ctl> + <Shift> + 6, and  "X". It doesn't work don.

Scotty, how do i clear the line.?
0
Create the perfect environment for any meeting

You might have a modern environment with all sorts of high-tech equipment, but what makes it worthwhile is how you seamlessly bring together the presentation with audio, video and lighting. The ATEN Control System provides integrated control and system automation.

 
LVL 50

Accepted Solution

by:
Don Johnston earned 250 total points
ID: 17161781
To clear the line, you have to first return to your 2509.

You pressed CTL - SHIFT - 6 at the same time, then let go and pressed X and that didn't return you to the 2509?
0
 
LVL 12

Expert Comment

by:Scotty_cisco
ID: 17162100
once your in the 2509 you type clear line X where X is the line that you were using.

Thanks
Scott
0
 

Author Comment

by:fieldtechsupport
ID: 17164821
whats the syntax for the clear line command scotty..?
and what does X stand for.?  Say if i was recently connected to host R2503A,  does "x" needs to be substituted by "R2503A" or by "2003" (the #3 cable from the octal connector that connects to R2503..?)

many thnx.
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 17164826
X means the "X" key. Litterally. Just press the "X" key... After pressing CTL + SHIFT + 6.

The syntax of the command is "clear line" followed by the line number.
0
 

Author Comment

by:fieldtechsupport
ID: 17164845
Got it guys,
I had to be in privileged mode to clear the line.
Also , I Had the key sequence misunderstood..

Now its all clear...many thanks guys.
0

Featured Post

How Do You Stack Up Against Your Peers?

With today’s modern enterprise so dependent on digital infrastructures, the impact of major incidents has increased dramatically. Grab the report now to gain insight into how your organization ranks against your peers and learn best-in-class strategies to resolve incidents.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is a guide to configure bridging on Cisco Routers.  This is something I never knew was possible until after making a few phone calls to Cisco.  Using bridging saved our company money by not requiring us to purchase a new switch.  Bridgi…
I have seen some questions on problems with SSH/telnet access to Cisco routers that may occur despite the fact that from a PC connected to your LAN, Internet connectivity is in place and users can access Internet sites without any issues.  There are…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question