Remote desktop in Windows Server 2003

I cant use remote desktop connection to connect to my server. any help?
justindwAsked:
Who is Participating?
 
diociaConnect With a Mentor Commented:
Try right clicking on my computer and then click properties.  Click the Remote tab, then enable remote desktop connection
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.