KMail and SMTP

I hope this is the right category for this, I couldn't find a place to put it in Apps.

I'm having some trouble sending mail via SMTP in Kmail. I know it isn't my SMTP settings in Fedora since the other mail program Evolution sends mail just fine.

I had the same problem when I tried installing SuSE with KDE. So I suspect it's a problem with KMail, perhaps something's not configured correctly?

I get the following error message when I try to send a message:
Sending Failed:
Your SMTP server does not support authentication.
The server responded: "Command is locally disabled"

The following transport protocol was used:
Sympatico

The Sympatico outgoing account has the following settings:
Name: Sympatico
Host: smtp1.sympatico.ca
Port: 25
Precommand:
Server requires authentication: Yes
Login: blah@sympatico.ca
Password: ***********
Store SMTP password: Yes
Send custom hostname to server: No

And my Default domain is: localhost.localdomain

I would also like to note that POP works fine in KMail for me.
LVL 1
CompmouseAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

xDamoxCommented:
Hi,

>Your SMTP server does not support authentication.
>The server responded: "Command is locally disabled"

With the other mail clients do you authenticate with a username/password? Have you tried removing the
username and password and setting the client not to authentacate?

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
CompmouseAuthor Commented:
Wow. It worked, but it's weird to me because in Windows I always have to provide a username and password to send via SMTP and this is how I set it up in Konquerer as well. Is there any reason for this to be different in KMail?
xDamoxCommented:
Hi,

Did you have KMail setup on the machine the SMTP is setup on because that could be why
CompmouseAuthor Commented:
Same machine? This is me trying to get my email from my ISP, I'm not quite sure what you're asking.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.