http://localhost:9100/proxy.pac

I tried following leetutor's advice posted on experts-exchange but I continue to see the  http://localhost:9100/proxy.pac under the internet tools - connections - LAN settings - automatic configuration script. It is greyed out but can not get rid of it.

Can you help?
efgonzalezAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rsivanandanCommented:
Do a check for the 'proxy settings' box and then it will enable it for you. Manually remove it (use del key). Once it is gone and empty then uncheck the 'proxy settings' stuff. It will gone then.

Cheers,
Rajesh

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
efgonzalezAuthor Commented:
It does not work. http://localhost:9100/proxy.pac continues to reappear after clicking OK and reopening the dialog box. Any other suggestions?
LeeTutorretiredCommented:
I was called into this question by an email from WLee.  Here is the question with my answer to it that efgonzalez refers to:

http://www.experts-exchange.com/Operating_Systems/WinXP/Q_21641752.html
Title: http://localhost:9100/proxy.pac
asked by itcuser on 11/23/2005 07:21PM EST
This solution was worth  500 Points and received a grade of A

How do I remove this from my Internet Options settings? It is VERY persistent and doesn't remove itself after I delete the text and uncheck the box.

It got added after I added an additional NIC in my computer.

And my answer:

Several pages I've searched for "localhost:9100/proxy.pac" state that this is entered by something called Google Web Accelerator.  Apparently, you must have installed this program.  Here is a page about GWA:

http://webaccelerator.google.com/support.html

And here is what it says you need to do to uninstall GWA, which presumably will removed the unwanted Internet Options settings:

4. How do I uninstall Google Web Accelerator?

If you decide you don't want to use Google Web Accelerator, here's how to uninstall it:

Click on Start > Settings > Control Panel to open the Windows Control Panel.
Click on Add or Remove Programs to open its window.
Click on Google Web Accelerator. A Remove button will appear below the Google Web Accelerator item.
Click the Remove button.
Close the Add or Remove Programs window and the Windows Control Panel.


It apparently worked for itcuser, and I can't see any reason why it wouldn't for this question.
LeeTutorretiredCommented:
efgonzalez, if your question wasn't really answered by rsivanandan's comment, you shouldn't have closed this question by accepting his comment as answer.  In order to get this question opened again so that other experts can look at it and give their advice, send an email to the Page Editor of the Win_Security topic area (Keith Alabaster -- see the link for his profile on the left side of the page, and there you will find his email address.)
rsivanandanCommented:
Why did you accept the answer if it didn't solve the problem ? Re-open the question.

Cheers,
Rajesh
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
OS Security

From novice to tech pro — start learning today.