• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 284
  • Last Modified:

CD/DVDS will not autoplay when I put them in the player.

What do I need to do to make them "prompt me what to do" autoplay?

Nothing else seems the matter.  What it is annoying to do is I have to go to My Computer and open the disk THEN autorun the setup or play button.

Thanks!
0
Wooky Jack
Asked:
Wooky Jack
1 Solution
 
bwalker1Commented:
Depending on what OS you have, you should be able to right click the CD drive, go to properties, and select the autoplay tab.  From here you can choose what you want the CD rom drive to do for different file types.  You could set music files to open with media player for example.

Also make sure that autoplay isn't turned off in the registry. In regedit Hkey local machine\system\controlset001\services\cdrom, ensure that 'autorun' has a value of 1 instead of 0.  0 being off, 1 being on.
0
 
Wooky JackAuthor Commented:
bwalker1,

for the lack of adjectives....FABULOUS!
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now