How to change the default font when creating a new email in Lotus note ?

I use Lotus notes 5.06a.

When I creating a create/reply/forward a email, I found the default font size (10) is very small and the font style is not suiting my taste (Default Sans Serif).  Are there any ways to change the default font type and font size so that I have no need to change it every time I create a new mail ?

Can anyone help ?

Cheers
StanleyLMW
StanleyLMWAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Sjef BosmanGroupware ConsultantCommented:
File, Preferences, User Preferences (or the R5 equivalent), Default Fonts, and select your default Sans Serif font.

You can also change the design of the mail database Memo form, but there is a third way: create an html signature file that uses the right font, install it, configure it and just one arrow-down key will put you in the signature area with the right font.

0
StanleyLMWAuthor Commented:
Yes.  I found it, but it only allow us to choose the font type but not font size.  Is this R5 problem ?
0
Sjef BosmanGroupware ConsultantCommented:
Oops... font size... no, can't change that. That would leave you with options 2 and 3.

And a little more complex: use stationery. In the mail view, go to Tools, then Stationery. Create a new Stationery, then use that stationery in subsequent mails. In the Inbox, under Tools, there is an option New memo - Using stationery...
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
StanleyLMWAuthor Commented:
The signature method worked very good with me, just see whether I have go to the wrong place and press the wrong key.... thx very much
0
Sjef BosmanGroupware ConsultantCommented:
Splendid! And thanks for the grade :-))
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.