• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 786
  • Last Modified:

Spell checking with different dictionaries

I usually check the spelling before  I send a mail.
The default dictionary is English, but when I write mail in other languages I want to change the dictionary.

I've the .dic file in my data folder and I can select it in the Spell Check window.
My problem is that when I change the name of the dictionary in that window and select Recheck or Skip, the dictionary change back to the default (English)

What should I do to prevent Lotus from skipping back to the default every time?
0
attila01
Asked:
attila01
1 Solution
 
brwwigginsCommented:
I don't know what version you are using but in my client under File->Preferences->User Preferences....International->Spell check there is a checkbox for "keep on the fly dictionary changes until next language tag change"

I'm on version 7.01
0
 
attila01Author Commented:
I use version 6.5 and can see the above option.

I selected it and it fixed the problem. I didn't know before, what's that option for.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now