Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 234
  • Last Modified:

Mark my comments with....

All my settings seem correct except that when I reply and make comments to the previous email it does not work.  It leaves our my name. What am I doing wrong. Thanks
0
auplayer
Asked:
auplayer
  • 3
  • 2
1 Solution
 
war1Commented:
Greetings, auplayer !

Is the previous mail quoted in the reply?   If you make your comment above or below the quoted mail, you will have no problem.

 "Leave our my name"?  What do you mean?  Type the name back in.

Best wishes!
0
 
auplayerAuthor Commented:
"Typo" Leave "out" my name  from my comments. Example[John Gittings] when a I make a comment in the body of the sender's email. I think I have all the settings correct but it does not annotate my comment like it is supposed to.  My outlook is 2000 operating system XP and the email is HTML format.
0
 
war1Commented:
Do you make your annotations above or below the quoted text?  Don't make changes in the midde of the quoted text.
0
 
auplayerAuthor Commented:
I have tested my email against other email and it works fine, but this email came over a blackberry and I read somewhere that the comment [John Gittings] does not work if you use word as an editor.  Not sure what the problem is.
0
 
war1Commented:
Did you disable MS Word as editor and try editing the email again?  To disable MS Word as editor, go to Tools > Options > Mail Format and uncheck the option. Click OK. Close Outlook.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now