Solved

Requiring Double-Click to send message

Posted on 2006-07-24
14
310 Views
Last Modified: 2008-02-01
I have one user that will right-click Adobe Acrobat Reader files and select to e-mail them.  The user is using Outlook 2003.  There is nothing complicated with the form. After putting in the recipient e-mail address, the user will go to click "Send" and nothingwill happen.  In order to successfully send it, the user must double-click "Send" in the message window.  

When the user is simply composing a message from Outlook, and they go to click send, the message goes right away.

I have gone through all the settings I am aware of in Outlook and have not found any settings relating to this issue.  In addition, I went and verified there was no add-ins that were installed on this system.  Your help in this matter will be greatly appreciated.
0
Comment
Question by:BStormC
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 7
14 Comments
 
LVL 76

Expert Comment

by:David Lee
ID: 17174443
Greetings, BStormC.

> There is nothing complicated with the form
Sorry, but I don't understand what "form" you're talking about.  

Let me restate this and make sure I understand the issue.  From Windows the user right-clicks on an Acrobat file and selects "Send To" then "Mail Recipient".  The message appears with the file attached, the user fills in the subject, addressing, and then has to click Send twice for the message to go out.  Is that correct?  If not, please outline the steps the user is following.  If I do have it right, then are you saying that this only happens with Acrobat files and no other file type?

Cheers!
0
 

Author Comment

by:BStormC
ID: 17175935
We refer to the Adobe Acrobat file as a form here internally.  

As for your scenario, it is correct.  

Following me writing my original post yesterday I did discover a double click on "Send" is required regardless of what type of file is attached to the message.  This was evident when I happened to be at a user's PC where I tried to send an Excel file.  

I went in and composed a simple test message and clicked "Send" once. It worked fine.

Thanks for your help.

0
 
LVL 76

Expert Comment

by:David Lee
ID: 17180910
Ok, so it's not just Acrobat and it's only when sending from Windows.  Is it possible that the first click is just activating the message window?  You should be able to tell by looking at the titlebar of the message window to see if it's in the selected color or not.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:BStormC
ID: 17181177
The window is active.  I will have already clicked once several times before going ahead and double-clicking. It is a very baffling issue.  Thanks Again and appreciate any and all future help.
0
 
LVL 76

Expert Comment

by:David Lee
ID: 17190982
As a test try the CTRL+S keyboard sequence and let me know if the message sends.
0
 

Author Comment

by:BStormC
ID: 17201116
It seems to just sit there and do nothing.   I have tried it on two different PC's and they are not doing anything.
0
 
LVL 76

Expert Comment

by:David Lee
ID: 17208294
My mistake.  I meant ALT+S, not CTRL+S.
0
 

Author Comment

by:BStormC
ID: 17217115
It does work with Alt-S.  For me it does not matter but with my users, they will say to me "Hey, WHy do I have to do it this way when I never have had to do so before". I just thought I would add that to let you know where I stand. In essence, I am trying to figure out what I need to do in order to make thew single click of "Send" work.
0
 
LVL 76

Expert Comment

by:David Lee
ID: 17219876
0
 

Author Comment

by:BStormC
ID: 17249708
I am going on to put these solutions through today and hopefully have an answer for you by day's end.  Sorry for the delay as this was unfortunately put on the back burner.
0
 
LVL 76

Expert Comment

by:David Lee
ID: 17253608
No problem.  
0
 

Author Comment

by:BStormC
ID: 17309381
I will be returning to the office today after a vacation.  I will look to see if the information from the links will work good.
0
 
LVL 76

Accepted Solution

by:
David Lee earned 125 total points
ID: 17314363
Ok.  Thanks for the update.
0
 

Author Comment

by:BStormC
ID: 17317647
Sorry It should have been the comment from 7/31 I accepted.
0

Featured Post

NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question