• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 586
  • Last Modified:

"Do not show hidden files and folders" domain setting.

Hello,

I've searched everywhere for a solution to this.  I am trying to use either a batch file, VB script, or Group Policy on Windows Server 2003 to set this option to "Do not show hidden files and folders" on Windows XP and 2000 machines.  Any thoughts out there...?
0
jtgraphic
Asked:
jtgraphic
  • 4
1 Solution
 
PberSolutions ArchitectCommented:
Check out these links:

http://www.winguides.com/registry/display.php/1007/
http://www.extremetech.com/article2/0,1697,1838913,00.asp

Do the tweak in either a batch or a batch delivered via a logon GPO
0
 
PberSolutions ArchitectCommented:
so do a reg.exe from a batch

reg add HKCU\Microsoft\Windows\CurrentVersion\Explorer\Advanced /v Hidden /t REG_DWORD /d 2
0
 
PberSolutions ArchitectCommented:
Wait a minute, that path is wrong.

Try this instead:

reg add HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced /v Hidden /t REG_DWORD /d 2
0
 
PberSolutions ArchitectCommented:
You might have to select the force option (/F)

Thus:
reg add HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced /v Hidden /t REG_DWORD /d 2 /F
0
 
jtgraphicAuthor Commented:
Like a charm!  Thank you much.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now