Solved

OWA site says its under construction

Posted on 2006-07-24
7
346 Views
Last Modified: 2010-03-06
I configured OWA to use SSL and now when I attempt to navigate to it, I get the standard Microsoft IIS "This site is under construction" message.  when i navigate internally \\servername\exchange everything works fine, but when i navigate externally \\domain\exchange i get the Under Construction page.  Therefore, none of my external users can get into their email right now...




Any ideas?
0
Comment
Question by:jessla13
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
7 Comments
 
LVL 6

Expert Comment

by:glennbrown2
ID: 17171034
when you access it externally, are you entering https://server/exchange  ????????
0
 
LVL 6

Expert Comment

by:glennbrown2
ID: 17171075
and internally.....are you using https or http
0
 
LVL 8

Accepted Solution

by:
bilbus earned 500 total points
ID: 17171821
\\domain\exchange should not work externaly

try  https://server/exchange externaly and internal, what do you get?
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 

Author Comment

by:jessla13
ID: 17197217
ok...i got it working.  I had to reinstall my certificate and reboot everything.  Something was messed up with it.
0
 
LVL 6

Expert Comment

by:glennbrown2
ID: 17230885
how could you accept that answer when my answer is exactly the same
0
 
LVL 8

Expert Comment

by:bilbus
ID: 17231131
Perhaps i broke it down to internal vs external?
0
 

Author Comment

by:jessla13
ID: 17232029
sorry....I tried to accept both of them but it would only let me accept one.

I had to reinstall the entire certificate to get it working correctly and i had to verify that external and internal were working correctly.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

740 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question