Solved

OWA site says its under construction

Posted on 2006-07-24
7
348 Views
Last Modified: 2010-03-06
I configured OWA to use SSL and now when I attempt to navigate to it, I get the standard Microsoft IIS "This site is under construction" message.  when i navigate internally \\servername\exchange everything works fine, but when i navigate externally \\domain\exchange i get the Under Construction page.  Therefore, none of my external users can get into their email right now...




Any ideas?
0
Comment
Question by:jessla13
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
7 Comments
 
LVL 6

Expert Comment

by:glennbrown2
ID: 17171034
when you access it externally, are you entering https://server/exchange  ????????
0
 
LVL 6

Expert Comment

by:glennbrown2
ID: 17171075
and internally.....are you using https or http
0
 
LVL 8

Accepted Solution

by:
bilbus earned 500 total points
ID: 17171821
\\domain\exchange should not work externaly

try  https://server/exchange externaly and internal, what do you get?
0
Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 

Author Comment

by:jessla13
ID: 17197217
ok...i got it working.  I had to reinstall my certificate and reboot everything.  Something was messed up with it.
0
 
LVL 6

Expert Comment

by:glennbrown2
ID: 17230885
how could you accept that answer when my answer is exactly the same
0
 
LVL 8

Expert Comment

by:bilbus
ID: 17231131
Perhaps i broke it down to internal vs external?
0
 

Author Comment

by:jessla13
ID: 17232029
sorry....I tried to accept both of them but it would only let me accept one.

I had to reinstall the entire certificate to get it working correctly and i had to verify that external and internal were working correctly.
0

Featured Post

Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question