Photoshop CS2 Wont load. - Unable to continue because of hardware or system error. Sorry, but this error is unrecoverable.

MY photoshop was working fine up until a week ago. Then get gave me this error message. "Unable to continue because of hardware or system error. Sorry, but this error is unrecoverable". The error pops up when photoshop is loading "building color convertion tables" or something to that effect. It is not the fonts becuase I have not installed any new fonts, have defraged my hardrive. The only thing that i did do is install the new directx june 2006, and the new NVIDIA drivers. I uninstalled my Nvidia drivers but problem still persists, please I am desparate for help, formating my hard drive is not an option. I have reset the prefs both via ctrl, atl and shift, and searching for the psp file and deleting it manually, same problem pops up. I installed Photoshop cs and I recieve the same error message. I am desperate for any solutions.
twisztadAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

twisztadAuthor Commented:
Is there nobody out there who can help me with this problem?
0
BigBrettCommented:
Have you tried to completely uninstall all photoshop / adobe products, and reinstalling it? Also make sure no other unneeded processes are running in the background that could interfere with this application.

Brett
0
twisztadAuthor Commented:
It seems that nobody has the solution to this problem, so im stuck with completely installing my os again. Oh happy times.

Thanks.
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

twisztadAuthor Commented:
Could someone please close this question.
0
BigBrettCommented:
Have you tried my previous suggestion?
If it failed, I have a few more ideas.

Try this:

 Enable the Event log service.

1. Choose Start > Settings > Control Panel.

2. Double-click Administrative Tools, then Services.

3. Right-click Event Log and select Start.

Brett
0
BigBrettCommented:
Also, try this:
http://www.search-this.com/forums/showthread.php?t=1562

Sounds like it may be a font problem.
Another fellow PS CS2 user seemed to have the same problem, caused by a few corrupt fonts.

If that fails, try this one:
http://www.sitepoint.com/forums/showthread.php?s=09f3a670a879974b042ec1edccd43415&p=793492#post793492

Its a checklist of things to do to go about fixing the problem.

Brett
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.