Link to home
Avatar of masterbaker
masterbakerFlag for United States of America

asked on

How to prevent desktop icons from having their name truncated

Hi all,

This is probably a simple thing, but I can't seem to find the setting.  Argh!  What I have is a bunch of Windows XP Professional computers that all need an icon called "Network_Test.bat" on their desktops.  The file is stored in the C:\Documents and Settings\All Users\Desktop folder, so it isn't a shortcut.  Anyway, the file name shows up as "Network_Te..." instead of the full file name.  How can I prevent Windows from condensing the name of the icon?  

Thanks!

Jeff
Avatar of Les Moore
Les Moore
Flag of United States of America image

Have you tried Power Toys TweakUI?
http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx
I know it will let you change the shorcut icons to not show an arrow, it may let you keep the long name showing.
ASKER CERTIFIED SOLUTION
Avatar of Gary Case
Gary Case
Flag of United States of America image

Blurred text
THIS SOLUTION IS ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
Avatar of ttterk
ttterk

I messed about with the Control Panel Display functions, and managed to have "Unlock or Buy NVIDIA PureVideo" show up on one line beneath an icon full time. I had to change the icon horizontal spacing to its maximum of 150 to do it, but it worked. It's not handy if you have a lot of icons on the desktop, though . . .
... A very wide icon spacing makes a VERY strange-looking desktop, however :-)
Avatar of masterbaker

ASKER

Thanks everyone for your input.  It appears there is no easy way to do this.  The icon spacing trick works, but only if you use the Windows Classic theme, which we don't.  I ended up just using a space in the name, which "just worked". :)

Jeff