Avatar of RobBowring
RobBowring
 asked on

I need to reset the admin password in McAfee ePolicy Orchestrator

I re-set the password in epolicy using a password with special characters (ie. alt + 252) and it took the password ok, but when I try to log back in, I am not able to. Is there a way to reset it back to the default password or change the admin password?
OS Security

Avatar of undefined
Last Comment
brianvanschellebeck

8/22/2022 - Mon
CharliePete00

The McAfee solution is to reinstall ePO (New DB)
RobBowring

ASKER
I actually have a call in with them. I had to backup the DB and send it to them, which they will repair for me. This is apparently a known issue.
ASKER CERTIFIED SOLUTION
CharliePete00

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
RobBowring

ASKER
The issue is that I used a password with alt + ### and they don't work with ePo, but the console doesn't give you any warning. It appears to take the password ok, but then effectively locks you out, because it won't accpet the password to log back in.
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck
RobBowring

ASKER
This was resolved by McAfee support fixing a copy of the database that I sent them. This is a known issue, so hopefully they will get this fixed soon.

I'm going to award the points to Charlie for trying to help. (sorry so slow-I forgot this was open)
brianvanschellebeck

i have forget the password for my mcafee, i want to re-set it .  my mcafee is 8.70 enterprise.  can you provide a solution please.

regards
vikram