After PIX Upgrade to 7.0 can not receive email through Barracuda Spam Appliance

Recently upgrade the PIX 515 UR from v6.3 to v7.0 - We have a Barracuda Spam Firewall Appliance - After the PIX upgrade to v7.0 we stopped receiving email - The Barracuda can not access the outside network. Here is a copy of the old v6.3 config and the new v7.0 config. Any suggestions would be greatly appreciated.

V 6.3 CONFIG
show config
: Saved
: Written by enable_15 at 12:56:58.431 EDT Fri Sep 1 2006
PIX Version 6.3(3)
interface ethernet0 auto
interface ethernet1 auto
interface ethernet2 auto shutdown
nameif ethernet0 outside security0
nameif ethernet1 inside security100
nameif ethernet2 intf2 security4
enable password 1cPtUdfsG6b0stox encrypted
passwd 1cPtUdfsG6b0stox encrypted
hostname c
domain-name ciscopix.com
clock timezone EST -5
clock summer-time EDT recurring
no fixup protocol dns
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
no fixup protocol smtp 25
fixup protocol sqlnet 1521
no fixup protocol tftp 69
names
name 10.0.88.0 CAMSOL
access-list inside_outbound_nat0_acl permit ip any 10.0.245.0 255.255.255.192
access-list inside_outbound_nat0_acl permit ip 10.0.0.0 255.255.0.0 172.16.16.0 255.255.240.0
access-list inside_outbound_nat0_acl permit ip 10.0.0.0 255.255.0.0 192.168.200.0 255.255.255.0
access-list inside_outbound_nat0_acl permit ip any 10.0.246.0 255.255.255.192
access-list inside_outbound_nat0_acl permit ip 10.0.0.0 255.255.0.0 10.10.0.0 255.255.0.0
access-list inside_outbound_nat0_acl permit ip 10.0.0.0 255.255.0.0 192.168.1.0 255.255.255.0
access-list inside_outbound_nat0_acl permit ip 10.0.0.0 255.255.0.0 10.1.0.0 255.255.0.0
access-list inside_outbound_nat0_acl permit ip 10.0.0.0 255.255.0.0 192.168.0.0 255.255.255.0
access-list inside_outbound_nat0_acl permit ip 10.0.0.0 255.255.0.0 10.0.200.0 255.255.255.0
access-list inside_outbound_nat0_acl permit ip 10.0.0.0 255.255.0.0 172.30.1.0 255.255.255.0
access-list inside_outbound_nat0_acl permit ip 10.0.0.0 255.255.0.0 10.0.120.0 255.255.255.0
access-list inside_outbound_nat0_acl permit ip 10.0.0.0 255.255.0.0 10.50.0.0 255.255.0.0
access-list outside permit ip any host 205.144.208.63
access-list outside permit icmp any any echo-reply
access-list outside permit icmp any any time-exceeded
access-list outside permit icmp any any unreachable
access-list outside permit tcp any host xxx.xxx.208.63
access-list outside permit udp any host xxx.xxx.208.63
access-list outside permit tcp any host xxx.xxx.208.62
access-list outside permit udp any host xxx.xxx.208.63 eq ntp
access-list outside permit tcp any host xxx.xxx.208.63 eq 8000
access-list outside permit tcp any host xxx.xxx.208.63 eq smtp
access-list outside permit udp any host xxx.xxx.208.66
access-list outside permit ip any host xxx.xxx.208.66
access-list outside permit tcp any host xxx.xxx.208.66
access-list outside permit ip any host xxx.xxx.208.65
access-list outside permit udp any host xxx.xxx.208.65
access-list outside permit tcp any host xxx.xxx.208.65
access-list acl_inside permit ip any any
access-list outside_cryptomap_20 permit ip 10.0.0.0 255.255.0.0 172.16.16.0 255.255.240.0
access-list outside_cryptomap_40 permit ip 10.0.0.0 255.255.0.0 192.168.200.0 255.255.255.0
access-list outside_cryptomap_dyn_40 permit ip any 10.1.0.0 255.255.0.0
access-list outside_cryptomap_60 permit ip 10.0.0.0 255.255.0.0 10.10.0.0 255.255.0.0
access-list outside_cryptomap_70 permit ip 10.0.0.0 255.255.0.0 192.168.1.0 255.255.255.0
access-list outside_cryptomap_80 permit ip 10.0.0.0 255.255.0.0 10.1.0.0 255.255.0.0
access-list outside_cryptomap_90 permit ip 10.0.0.0 255.255.0.0 192.168.0.0 255.255.255.0
access-list outside_cryptomap_dyn_30 permit ip any 10.0.200.0 255.255.255.0
access-list outside_cryptomap_100 permit ip 10.0.0.0 255.255.0.0 10.50.0.0 255.255.0.0
pager lines 24
logging on
logging buffered notifications
icmp permit any inside
mtu outside 1500
mtu inside 1500
mtu intf2 1500
ip address outside xxx.xxx.208.60 255.255.255.0
ip address inside 10.0.88.88 255.255.0.0
no ip address intf2
ip audit info action alarm
ip audit attack action alarm
ip local pool bigpool 10.0.200.1-10.0.200.50
no failover
failover timeout 0:00:00
failover poll 15
no failover ip address outside
no failover ip address inside
no failover ip address intf2
pdm location 10.0.88.111 255.255.255.255 inside
pdm location 10.0.0.1 255.255.255.255 inside
pdm location 10.0.30.152 255.255.255.255 inside
pdm location CAMSOL 255.255.255.0 inside
pdm location 172.16.16.0 255.255.240.0 outside
pdm location 192.168.200.0 255.255.255.0 inside
pdm location 192.168.200.0 255.255.255.0 outside
pdm location 10.0.246.0 255.255.255.192 outside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
global (outside) 1 xxx.xxx.208.62
nat (inside) 0 access-list inside_outbound_nat0_acl
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
static (inside,outside) tcp xxx.xxx.208.63 smtp 10.0.1.5 smtp netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 telnet 10.0.0.1 telnet netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 449 10.0.0.1 449 netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 8470 10.0.0.1 8470 netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 8471 10.0.0.1 8471 netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 8472 10.0.0.1 8472 netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 8473 10.0.0.1 8473 netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 8474 10.0.0.1 8474 netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 8475 10.0.0.1 8475 netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 8476 10.0.0.1 8476 netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 lpd 10.0.0.1 lpd netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 2001 10.0.0.1 2001 netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 5010 10.0.0.1 5010 netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 5555 10.0.0.1 5555 netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 8480 10.0.0.1 8480 netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 446 10.0.0.1 446 netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 447 10.0.0.1 447 netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 137 10.0.0.1 137 netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 445 10.0.0.1 445 netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 netbios-ssn 10.0.0.1 netbios-ssn netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 exec 10.0.0.1 exec netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 8080 10.0.0.1 8080 netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 https 10.0.0.1 https netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 www 10.0.0.1 www netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 ftp 10.0.0.1 ftp netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 8000 10.0.1.5 8000 netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 pop3 10.0.0.1 pop3 netmask 255.255.255.255 0 0
static (inside,outside) tcp xxx.xxx.208.63 4004 10.0.0.1 4004 netmask 255.255.255.255 0 0
static (inside,outside) xxx.xxx.208.66 10.0.0.3 netmask 255.255.255.255 0 0
static (inside,outside) xxx.144.208.65 10.0.0.4 netmask 255.255.255.255 0 0
access-group outside in interface outside
access-group acl_inside in interface inside
rip inside passive version 2
rip inside default version 2
route outside 0.0.0.0 0.0.0.0 xxx.xxx.208.1 1
route inside 192.168.1.200 255.255.255.255 10.10.0.1 1
timeout xlate 1:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
http server enable
http 10.0.0.0 255.255.0.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5
crypto dynamic-map outside_dyn_map 40 set transform-set ESP-3DES-MD5
crypto dynamic-map cisco 1 set transform-set ESP-DES-MD5
crypto map outside_map 20 ipsec-isakmp
crypto map outside_map 20 match address outside_cryptomap_20
crypto map outside_map 20 set peer xxx.xxx.216.99
crypto map outside_map 20 set transform-set ESP-DES-MD5
crypto map outside_map 40 ipsec-isakmp
crypto map outside_map 40 match address outside_cryptomap_40
crypto map outside_map 40 set peer xxx.xxx.241.74
crypto map outside_map 40 set transform-set ESP-DES-MD5
crypto map outside_map 60 ipsec-isakmp
crypto map outside_map 60 match address outside_cryptomap_60
crypto map outside_map 60 set peer xxx.xxx.36.178
crypto map outside_map 60 set transform-set ESP-DES-MD5
crypto map outside_map 70 ipsec-isakmp
crypto map outside_map 70 match address outside_cryptomap_70
crypto map outside_map 70 set peer xxx.xxx.211.121
crypto map outside_map 70 set transform-set ESP-DES-MD5
crypto map outside_map 80 ipsec-isakmp dynamic cisco
crypto map outside_map 90 ipsec-isakmp
crypto map outside_map 90 match address outside_cryptomap_90
crypto map outside_map 90 set peer xxx.xxx.208.194
crypto map outside_map 90 set transform-set ESP-DES-MD5
crypto map outside_map 100 ipsec-isakmp
crypto map outside_map 100 match address outside_cryptomap_100
crypto map outside_map 100 set peer xxx.xxx.53.162
crypto map outside_map 100 set transform-set ESP-DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface outside
isakmp enable outside
isakmp key ******** address xxx.xxx.211.121 netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address 0.0.0.0 netmask 0.0.0.0
isakmp key ******** address xxx.xxx.216.99 netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address xxx.xxx.208.194 netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address xxx.xxx.39.176 netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address xxx.xxx.36.178 netmask 255.255.255.255
isakmp key ******** address xxx.xxx.53.162 netmask 255.255.255.255
isakmp key ******** address xxx.xxx.241.74 netmask 255.255.255.255
isakmp identity address
isakmp nat-traversal 20
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption des
isakmp policy 10 hash md5
isakmp policy 10 group 1
isakmp policy 10 lifetime 86400
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
isakmp policy 30 authentication pre-share
isakmp policy 30 encryption des
isakmp policy 30 hash md5
isakmp policy 30 group 2
isakmp policy 30 lifetime 86400
vpngroup camsgroup address-pool bigpool
vpngroup camsgroup dns-server 10.0.0.11 10.0.0.12
vpngroup camsgroup split-tunnel outside_cryptomap_dyn_30
vpngroup camsgroup idle-time 1800
vpngroup camsgroup password ********
telnet 10.0.0.1 255.255.255.255 inside
telnet 10.0.88.111 255.255.255.255 inside
telnet 10.0.30.152 255.255.255.255 inside
telnet 10.0.0.0 255.255.0.0 inside
telnet 10.1.0.5 255.255.255.255 inside
telnet timeout 5
ssh timeout 5
management-access inside
console timeout 0
dhcpd address 10.0.88.101-10.0.88.150 inside
dhcpd dns 10.0.0.11 10.0.0.12
dhcpd lease 84000
dhcpd ping_timeout 750
dhcpd enable inside
terminal width 80
Cryptochecksum:e2bfada8780de748b3b53bf034f81cba
c#

NEW PIX 7.0 CONFIG
CAMSPIX(config)# show config
: Saved
: Written by enable_15 at 06:30:50.758 EDT Thu Sep 7 2006
!
PIX Version 7.0(5)
!
hostname CAMSPIX
domain-name cisco.cams-software.com
enable password 1cPtUdfsG6b0stox encrypted
names
dns-guard
!
interface Ethernet0
 nameif outside
 security-level 0
 ip address xxx.xxx.208.60 255.255.255.0
!
interface Ethernet1
 nameif inside
 security-level 100
 ip address 10.0.88.88 255.255.0.0
!
passwd 2KFQnbNIdI.2KYOU encrypted
ftp mode passive
clock timezone EST -5
clock summer-time EDT recurring
same-security-traffic permit intra-interface
access-list inside_outbound_nat0_acl extended permit ip 10.0.0.0 255.255.0.0 172.16.16.0 255.255.240.0
access-list inside_outbound_nat0_acl extended permit ip 10.0.0.0 255.255.0.0 192.168.200.0 255.255.255.0
access-list inside_outbound_nat0_acl extended permit ip any 10.0.246.0 255.255.255.192
access-list inside_outbound_nat0_acl extended permit ip 10.0.0.0 255.255.0.0 10.10.0.0 255.255.0.0
access-list inside_outbound_nat0_acl extended permit ip 10.0.0.0 255.255.0.0 192.168.1.0 255.255.255.0
access-list inside_outbound_nat0_acl extended permit ip 10.0.0.0 255.255.0.0 10.1.0.0 255.255.0.0
access-list inside_outbound_nat0_acl extended permit ip 10.0.0.0 255.255.0.0 192.168.0.0 255.255.255.0
access-list inside_outbound_nat0_acl extended permit ip 10.0.0.0 255.255.0.0 10.0.200.0 255.255.255.0
access-list inside_outbound_nat0_acl extended permit ip 10.0.0.0 255.255.0.0 172.30.1.0 255.255.255.0
access-list inside_outbound_nat0_acl extended permit ip 10.0.0.0 255.255.0.0 10.0.120.0 255.255.255.0
access-list inside_outbound_nat0_acl extended permit ip 10.0.0.0 255.255.0.0 10.50.0.0 255.255.0.0
access-list inside_outbound_nat0_acl extended permit ip 10.0.0.0 255.255.0.0 host 10.0.1.5
access-list outside extended permit icmp any any echo-reply
access-list outside extended permit icmp any any time-exceeded
access-list outside extended permit icmp any any unreachable
access-list outside extended permit ip any host xxx.xxx.208.63
access-list outside extended permit ip any host xxx.xxx.208.62
access-list outside extended permit tcp any host xxx.xxx.208.63
access-list outside extended permit udp any host xxx.xxx.208.63
access-list outside extended permit udp any host xxx.xxx.208.63 eq ntp
access-list outside extended permit tcp any host xxx.xxx.208.63 eq 8000
access-list outside extended permit tcp any host xxx.xxx.208.63 eq smtp
access-list outside_cryptomap_20 extended permit ip 10.0.0.0 255.255.0.0 172.16.16.0 255.255.240.0
access-list outside_cryptomap_40 extended permit ip 10.0.0.0 255.255.0.0 192.168.200.0 255.255.255.0
access-list outside_cryptomap_dyn_40 extended permit ip any 10.1.0.0 255.255.0.0
access-list outside_cryptomap_60 extended permit ip 10.0.0.0 255.255.0.0 10.10.0.0 255.255.0.0
access-list outside_cryptomap_70 extended permit ip 10.0.0.0 255.255.0.0 192.168.1.0 255.255.255.0
access-list outside_cryptomap_80 extended permit ip 10.0.0.0 255.255.0.0 10.1.0.0 255.255.0.0
access-list outside_cryptomap_90 extended permit ip 10.0.0.0 255.255.0.0 192.168.0.0 255.255.255.0
access-list outside_cryptomap_dyn_30 extended permit ip any 10.0.200.0 255.255.255.0
access-list outside_cryptomap_100 extended permit ip 10.0.0.0 255.255.0.0 10.50.0.0 255.255.0.0
access-list acl_inside extended permit ip any any
access-list capture1 extended permit tcp host 10.0.0.120 host xxx.xxx.208.63 eq smtp
access-list capture1 extended permit tcp host xxx.xxx.208.63 eq smtp host 10.0.0.120
access-list capture2 extended permit tcp host 10.0.0.120 host 10.0.1.5 eq smtp
access-list capture2 extended permit tcp host 10.0.1.5 eq smtp host 10.0.0.120
pager lines 24
logging enable
logging buffered debugging
logging asdm informational
mtu outside 1500
mtu inside 1500
ip local pool bigpool 10.0.200.1-10.0.200.50
asdm image flash:/asdm
asdm location xxx.xxx.208.63 255.255.255.255 outside
asdm location xxx.xxx.208.65 255.255.255.255 outside
asdm location xxx.xxx.208.66 255.255.255.255 outside
asdm location 10.0.1.5 255.255.255.255 inside
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_outbound_nat0_acl
nat (inside) 1 0.0.0.0 0.0.0.0
static (inside,outside) tcp xxx.xxx.208.63 telnet 10.0.0.1 telnet netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 449 10.0.0.1 449 netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 8470 10.0.0.1 8470 netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 8471 10.0.0.1 8471 netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 8472 10.0.0.1 8472 netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 8473 10.0.0.1 8473 netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 8474 10.0.0.1 8474 netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 8475 10.0.0.1 8475 netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 8476 10.0.0.1 8476 netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 lpd 10.0.0.1 lpd netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 2001 10.0.0.1 2001 netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 5010 10.0.0.1 5010 netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 5555 10.0.0.1 5555 netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 8480 10.0.0.1 8480 netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 446 10.0.0.1 446 netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 447 10.0.0.1 447 netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 137 10.0.0.1 137 netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 445 10.0.0.1 445 netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 netbios-ssn 10.0.0.1 netbios-ssn netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 exec 10.0.0.1 exec netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 8080 10.0.0.1 8080 netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 https 10.0.0.1 https netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 www 10.0.0.1 www netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 ftp 10.0.0.1 ftp netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 8000 10.0.1.5 8000 netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 pop3 10.0.0.1 pop3 netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 4004 10.0.0.1 4004 netmask 255.255.255.255
static (inside,outside) tcp xxx.xxx.208.63 smtp 10.0.1.5 smtp netmask 255.255.255.255
access-group outside in interface outside
rip inside passive version 2
rip inside default version 2
route outside 0.0.0.0 0.0.0.0 xxx.xxx.208.1 1
timeout xlate 0:30:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
group-policy camsgroup internal
group-policy camsgroup attributes
 dns-server value 10.0.0.11 10.0.0.12
 vpn-idle-timeout 30
 split-tunnel-policy tunnelspecified
 split-tunnel-network-list value outside_cryptomap_dyn_30
http server enable
http 10.0.0.0 255.255.0.0 inside
http 10.0.0.120 255.255.255.255 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto map outside_map 20 match address outside_cryptomap_20
crypto map outside_map 20 set peer xxx.xxx.216.99
crypto map outside_map 20 set transform-set ESP-DES-MD5
crypto map outside_map 40 match address outside_cryptomap_40
crypto map outside_map 40 set peer xxx.xxx.241.74
crypto map outside_map 40 set transform-set ESP-DES-MD5
crypto map outside_map 60 match address outside_cryptomap_60
crypto map outside_map 60 set peer xxx.xxx.36.178
crypto map outside_map 60 set transform-set ESP-DES-MD5
crypto map outside_map 70 match address outside_cryptomap_70
crypto map outside_map 70 set peer xxx.xxx.211.121
crypto map outside_map 70 set transform-set ESP-DES-MD5
crypto map outside_map 90 match address outside_cryptomap_90
crypto map outside_map 90 set peer xxx.xxx.208.194
crypto map outside_map 90 set transform-set ESP-DES-MD5
crypto map outside_map 100 match address outside_cryptomap_100
crypto map outside_map 100 set peer xxx.xxx.53.162
crypto map outside_map 100 set transform-set ESP-DES-MD5
crypto map outside_map interface outside
isakmp identity address
isakmp enable outside
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption des
isakmp policy 10 hash md5
isakmp policy 10 group 1
isakmp policy 10 lifetime 86400
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
isakmp policy 30 authentication pre-share
isakmp policy 30 encryption des
isakmp policy 30 hash md5
isakmp policy 30 group 2
isakmp policy 30 lifetime 86400
isakmp nat-traversal  20
tunnel-group DefaultRAGroup ipsec-attributes
 pre-shared-key *
tunnel-group xxx.xxx.39.176 type ipsec-l2l
tunnel-group xxx.xxx.39.176 ipsec-attributes
 pre-shared-key *
tunnel-group xxx.xxx.241.74 type ipsec-l2l
tunnel-group xxx.xxx.241.74 ipsec-attributes
 pre-shared-key *
tunnel-group xxx.xxx.36.178 type ipsec-l2l
tunnel-group xxx.xxx.36.178 ipsec-attributes
 pre-shared-key *
tunnel-group xxx.xxx.216.99 type ipsec-l2l
tunnel-group xxx.xxx.216.99 ipsec-attributes
 pre-shared-key *
tunnel-group xxx.xxx.53.162 type ipsec-l2l
tunnel-group xxx.xxx.53.162 ipsec-attributes
 pre-shared-key *
tunnel-group xxx.xxx.208.194 type ipsec-l2l
tunnel-group xxx.xxx.208.194 ipsec-attributes
 pre-shared-key *
tunnel-group camsgroup type ipsec-ra
tunnel-group camsgroup general-attributes
 address-pool bigpool
 default-group-policy camsgroup
tunnel-group camsgroup ipsec-attributes
 pre-shared-key *
telnet 10.0.0.0 255.255.0.0 inside
telnet timeout 5
ssh timeout 5
console timeout 0
management-access inside
dhcpd address 10.0.88.101-10.0.88.150 inside
dhcpd dns 10.0.0.11 10.0.0.12
dhcpd lease 84000
dhcpd ping_timeout 750
dhcpd enable inside
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map global_policy
 class inspection_default
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect netbios
  inspect rsh
  inspect rtsp
  inspect skinny
  inspect sqlnet
  inspect sunrpc
  inspect tftp
  inspect sip
  inspect xdmcp
policy-map group_policy
 class inspection_default
  inspect esmtp
!
service-policy global_policy global
Cryptochecksum:b5559b3f67b710513619b25d4db29dd1
cams-softwareAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Les MooreSr. Systems EngineerCommented:
policy-map group_policy
 class inspection_default
  inspect esmtp  <== this is a new feature of 7.0

You might want to disable esmtp inspection

>The Barracuda can not access the outside network.
At all? Cannot resolve DNS?
 
>access-list outside extended permit tcp any host xxx.xxx.208.63 eq smtp
Are you getting any hitcounts on this acl entry?
sho access-list outside

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cams-softwareAuthor Commented:
The inspect esmtp command is new in 7.0 - The "fixup" commands were replaced in 7.0 by the "inspect" comand, and the esmtp is an "enhanced" smtp command. I originally had it out of the config and my last try was with the command in the config. It does not appear that the Barracuda can access the outside network at all. When I run a connectivity test on the Barracuda it tells me it can not access the outside network. The access-list (access-list outside extended permit tcp any host xxx.xxx.208.63 eq smtp) has no hit counts. Internet access and all my VPN clients are woring fine.
paul1gilbertCommented:
Hello,
I noticed that the inspect esmtp is not under the global policy so that inspection might not even working. If you want to include it you will need to do something like this:
no policy-map group_policy
 
then:
policy-map global_policy
 class inspection_default
  inspect esmtp

If you are not getting hit counts on the acl for this barracuda server then it means that something is blocking the traffic in fron of the pix. You might want to try to ping from the internet the x.x.208.63 and then test doing telnet on port 25 to see if you are able to reach it.

The last thing I can think is that something else is using the public ip of the barracuda. You can try  to use another ip and then going out from the barracuda. Try doing a clear xlate and clear to see if that works.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software Firewalls

From novice to tech pro — start learning today.