Avatar of Mike R.
Mike R.
 asked on

Red Hat Enterprise Linux CD 1 does not boot for install

I have a purchased version of Red Hat Enterprise Linux v. 4.3 which I am trying to install on an x86 system.

The documentation keeps saying to boot from Install CD 1 (CDR0362US-R3), however it does not appear to be bootable.  I have tried it on three systems that CAN boot from other CDs, and it will not boot on any of them.

I DID find a “boot_image” file in the root dir of CD#1.  Is this not a bootable CD?  And, if not, how do I begin the install of Red Hat EL for this machine?

Many thanks!

Linux

Avatar of undefined
Last Comment
Mike R.

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
kyle_in_taiwan

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Mike R.

ASKER
It looks like you were right.  I downloaded a new CD1 from RedHat, and it is booting.  

Thanks!
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23