troubleshooting Question

Help.....! Group policies not being applied to 2003 server

Avatar of scottyboy777
scottyboy777 asked on
Networking
6 Comments1 Solution250 ViewsLast Modified:
Hi,
I have one server that will not apply any group policies from the OU that it sits in. 7 other 2003 servers of same hardware sit in OU and have all policies applied.
I've tried renaming server, reboot then rename back and rejoin AD while removing computer account from AD.

When I run gpresult it looks like it's sitting in computers container as no policies are listed..

Is there any other tools to run from client that will look to see where computer account is??

thanks in advance a lot!!

ASKER CERTIFIED SOLUTION
Kamal
Ops Eng

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 6 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 6 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros