Windows Sound Recorder. Making it record on laptop.

If this is not the correct topic area, please so direct me.

Unable to make Windows Sound Recorder record.

I have a problem with Dragon Naturally Speaking (ver 6 speech recognition) which I won’t describe because I cannot get WSR to work.

I use a laptop (Windows XP) with an Andrea ANC 700 microphone and an Andrea USB adapter. All worked well for months and then spontaneously recording failed.

The only things I can recall that might have affected this was my trying to use Audacity (a sound editor) about which I have much to learn. I have uninstalled and reinstalled Audacity without effect. I also tried to burn something with MusicMatch which I usually don’t use. Before all this began I connected an external speaker into the SPDIF jack (Player Quintessential does play normally through this) which is adjacent to the mic in and out jacks. Unplugging the external speaker does not have any effect.

Inserting the ANC 700 directly into the laptop jacks without the USB adapter > no effect WSR fails to record.
Inserting the ANC 700 with USB adapter into my desktop which always had worked with the DNS > WSR fails to record.
Inserting the ANC 700 with USB adapter into a second desktop > WSR fails to record.

Inserting the DNS (new ver 9) supplied Andrea NC-91 (new right out of the box) into the regular jacks (No USB) on the laptop > no effect, WSR fails to record.
Inserting the DNS supplied Andrea NC-91 (new right out of the box) into the desktops regular jacks (No USB) > WSR fails to record.
Inserting the DNS supplied Andrea NC-91 (new right out of the box) into the second desktops regular jacks (No USB) > WSR fails to record.

Inserting a Labtec LVA-8420 mic into the regular jacks on the first desktop > WSR fails to record
Inserting a Labtec LVA-8420 mic into regular jacks the laptop > WSR fails to record.

All 3 computers are relatively new and are networked.

Back to the laptop:
USB
Volume Control, Options, Properties, Playback> mic is selected as is most all.
Volume Control, Options, Properties, Recording > mic is selected as is most all.

After multiple attempts to reconfigure things over the past week, the mic would work temporarily. Twice I recorded test dictations in DNS 6. In Sounds and Audio Devices Properties under the Audio tab the playback device Vinyl AC’97 selected and under the recording tab AK5370 (the USB device) is selected. The same is true for the devices under the Voice tab. I presume this is correct.

Several times when I open the Volume Control window, under the Mic section, the Mute is selected and twice unchecking this item allowed the system to work until the next boot.  Usually the system does not work regardless of whether or not this is selected. I do not understand why the mute comes on spontaneously.

There are no warnings listed in Device Manager.
Reversing the plugs into the USB adapter allows soft scratchy sound.

I haven’t installed the new DNS ver 9 yet since I can’t get the Windows Sound Recorder to work.

This has to be me with 3 computers and 3 microphones not working.

I will appreciate advice. Thank you.
ggwattsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SysExpertCommented:
SO nothing is recording.

I would take one machine and back it up and do a fresh OS install.

Then start testing again carefully.

Your microphone hardware may be messed up enough to have done some damage to the hardware ( USB and/or other inputs )

Also if you can get one machine working, then do the DNS 9 install.

I hope this helps !
ggwattsAuthor Commented:
Thank you but are you postulatiing  that something  traversing the network has affected  all 3 computers?
SysExpertCommented:
Not necessarily.

You also may have damaged the ports since you have been plugging in all devices into all machines.

It is also possible that a Windows update  patch , may have caused the issue.

I am just trying to be thorough.

I hope this helps !

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Laptops Notebooks

From novice to tech pro — start learning today.