RCP over HTTP


Windows Server 2003
Exchange Server 2003
ISA Server 2004
DC = Server 2003


I am trying to implement RCP over HTTP for the first time. Trying to work in areas that I am not familiar with.  I am following a step by step print out from Exchange.org.
The step I am stuck on is listed below.

Set the NT Directory Services (NTDS) port on all Global Catalog Servers that act as Exchange Server 2003 back-end Servers

Again we must modify the Registry to specify a static port for the NSPI (Name Service Provider Interface) settings.

Start Regedit and navigate to:

HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\SERVICES\NTDS\PARAMETERS.


This is where I get stuck.  Our Exchange Server (Single Server) does not contain the Global Catalog our DC is a separate server.  Am I to skip this step?

If anyone can help me with this I would greatly appreciate it.

Thank you
pwi_itAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

BusbarSolutions ArchitectCommented:
you can skip it safely. i have implemented so many RPC/HTTP implementations so u can skip it safely
for any question go on

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
chrislehrCommented:
Yes, you can skip that step if the Exchange server isnt a DC/GC.
pwi_itAuthor Commented:
Ok I have completed the set up and now it is time to set up my Outlook 2003 at home with the appropriate settings and I think I have done that.  The only thing I am not sure of it this.

When I am connected to the work VPN I get the following,
connection status it shows TCP/IP as the connection not HTTP

When I disconnect the VPN I dont get any connection.  I'm not sure why it is not going to HTTP for the connection.

BusbarSolutions ArchitectCommented:
this is because outlook will always try to connect using TCP first on fast connection
so from the outlook profile click edit
advanced
connection
mark check box (on fast lan use http first)
u might need also to implement the following registry setting in the following KB
http://support.microsoft.com/?scid=kb;en-us;331320&spid=2520&sid=307
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.