Avatar of rvonhorn
rvonhorn
 asked on

asa 5510 upgrade issue

I recently up graded my asa 5510 from ios 7.04 to 7.21 when i try to set the boot config url i receive the following message:
ERROR: Unable to set this url, file has non-ASCII characters
There were no errors when i loaded flash. Any assistance is greatly appreciated.
Security

Avatar of undefined
Last Comment
Les Moore

8/22/2022 - Mon
Les Moore

Don't set the boot config parameters and it will just boot from the first image in the flash.

Post result of dir flash:
rvonhorn

ASKER
Unfortunately the old IOS is the first one. If I delete it and still cannot boot I'm really in touble.


PIX-ASA# dir flash:

Directory of disk0:/

5      -rw-  5437440     00:04:06 Jan 01 2003  asa704-k8.bin
1334   -rw-  5958324     09:23:08 Feb 18 2006  asdm504.bin
2795   -rw-  8202240     08:45:36 Sep 04 2006  asa721-k8.bin
4798   -rw-  5557552     08:57:08 Sep 04 2006  asdm521-54.bin

62947328 bytes total (37744640 bytes free)
PIX-ASA#
Les Moore

Is the how you tried to enter it?

no boot system disk0:/asa704-k8.bin
boot system disk0:/asa721-k8.bin


All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
rvonhorn

ASKER
That worked fine, thanks, how do I get the asadm to run the new version with the new ios?
ASKER CERTIFIED SOLUTION
Les Moore

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question