My machine will not power on.

I have a Dell Dimension XPS t500.  I believe the power supply has gone bad in the machine.  I have a tester and when I plug it up I get no lights at all.  I have a replacement PS.  Placed it in the machine and there was a very high pitch sounding coming from the PS.  Tried to power the machine back on and got nothing.  Unhooked this PS and tested it and now it test bad.  I feel the mobo is causing this but wanted to get others opinions.  There is nothing wrong with the power on the electrical receptacle as other computers have been plugged into the same outlet and they work fine.
GTKINCAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Gary CaseRetiredCommented:
If you're using an ATX tester it won't work on the Dell supply.

... and if you plugged an ATX power supply into that motherboard you probably fried either the power supply or the motherboard or both => the pinout for the power supply in that machine is NOT an ATX pinout (and obviously it does not use an ATX power supply).

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Gary CaseRetiredCommented:
The pinouts for the XPS T500 are shown here:  http://support.dell.com/support/edocs/systems/dkub/techovu.htm

... and you can get an adapter to use an ATX supply here:  http://www.endpcnoise.com/cgi-bin/e/std/sku=dellconverter

... and in case you're not familiar with the standard ATX pinout, it's here:  http://pinouts.ru/Power/atxpower_pinout.shtml
GTKINCAuthor Commented:
The power supply that I used was Dell PN 9228C.  The same one that came out of the machine.  Thanks for the info on the tester.
Starting with Angular 5

Learn the essential features and functions of the popular JavaScript framework for building mobile, desktop and web applications.

nobusCommented:
if you used the same one, and it was fine before, and bad after plugging it in, and powering it, i'd say the mobo is bad, and fries your power supply.
GTKINCAuthor Commented:
That is the same conclusion that I came up with but I wanted a second on my motion.
Gary CaseRetiredCommented:
The motherboard is almost certainly the issue here;  but are you sure the power supply is bad?  (How did you test it ??)
GTKINCAuthor Commented:
Now that you have given me the information about this not being an ATX PS, I don't know if it works or not as I don't have a AT tester.
GTKINCAuthor Commented:
I'm waiting on another PS that is new now.  This will rule this issue out.  Meanwhile I'm in search of a AT PS tester.
Gary CaseRetiredCommented:
It's not an AT supply either => it's a Dell custom pinout.   You could buy a Dell - ATX adapter (as I noted earlier) and then test it with an ATX tester.
GTKINCAuthor Commented:
I got the new PS in and it worked fine.  It would appear that the PS was bad but the one I replaced it with initially was the wrong kind.  Good catch Gary.  Thanks.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Desktops

From novice to tech pro — start learning today.