Avatar of daly29
daly29
Flag for United Kingdom of Great Britain and Northern Ireland asked on

Hidden network adaptors

Hi

I am about to set up NBL on 2 systems one of my systems is storing Hidden Network card settings which I cant find.

I have deleted my card from device manager, and from add remove programs. I have looked in the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services and I am unable to find any entries there relating to my Intel Pro Nic. I keep getting the error that the nic ip address 192.168.0.1 is being used by another device that is not on the system.

Could anyone help with please
Windows Server 2003

Avatar of undefined
Last Comment
Pete Long

8/22/2022 - Mon
daly29

ASKER
On other point if anyone could help please?

One post I have read says i need to add this variable to the registry DEVMGR_SHOW_NONPRESENT_DEVICES this will enable me to see all devices that are no longer present.

Where should I add this - is it a new key dword string value?

sorry but I like to be clear when altering the registry.

Thank you

TD
AnthonyP9618

Start > Run > set devmgr_show_nonpresent_devices=1 > Enter

Open up device manager, but be sure to click Show hidden devices on the View menu in Device Managers before you can see devices that are not connected to the computer.
SOLUTION
AnthonyP9618

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER CERTIFIED SOLUTION
Log in to continue reading
Log In
Sign up - Free for 7 days
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
daly29

ASKER
Hi thanks guys that worked but during the process I cant RDP in to this server anymore since i reinstalled the NIC, checked through everything seems ok RDP is still set up for administrators. any ideas Please?

Your help has saved me hundreds of hours of internet surfing.
fblack61
AnthonyP9618

Recheck your NIC settings to ensure they're correct.  Can youping it from the workstation you're accessing it from?
daly29

ASKER
yeah can ping no problem can access the server in all ways it jus wont rdp in. I can VPN in from home it is just strange that RDP has gone.
Netman66

Reboot the server and try again.

Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
daly29

ASKER
Already tried that one thanks still the same
daly29

ASKER
Thank you guys I have split the points as both solutions actually dealt with the question I asked the RDP issue is a different matter would appreciate any ideas on that if anyone has any thoughts.
Pete Long

ThanQ

>>RDP is still set up for administrators. any ideas Please?

How to give NON administrators Terminal Service (Remote Administration)

This must be done on a server to server level, If you require a lot of users create a GROUP called TSRemoteUsers in active directory and add your users into the group, then carry out the steps below. Ill assume we are only dealing with a couple of users.

Ill also assume you have Terminal Services (Administration Mode) installed and running on the server, if not open control panel >add remove Programs >windows components >Terminal Services, When Prompted ENSURE "Remote Administration" is selected.

1. Using an admin account open a remote admin session to the server in question.
2. Click Start >Programs >Administrative Tools >Terminal Services Configuration
3. Click Connections
4. In the right hand pane RIGHT CLICK the RDP-TCP connector and select properties
5. On the permissions tab click "ADD"
6. Add your user/group in here and select the appropriate level of access.

If it aint working ensure you not in application mode (Unless you have to be!!)
Change Between Remote Administration and Application Server Mode
http://support.microsoft.com/default.aspx?scid=kb;EN-US;238162
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes