Problems with Sync with a PDA and Exchnage 2003

Your account in Microsoft Exchange Server does not have permission to synchronize with your current settings.  Contact your Exchange Server administrator.

Support Code: 0x85010004
 I get the follwoing error when trying to sync a PDA with Exchange server 2003 I have turned off ssl and am just trying to sync std it has been driving me mad for weeks now any ideas
HBPROCKAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SembeeCommented:
HBPROCKAuthor Commented:
i have tried all that thanks but still can not get it to sync get and error 0x85010004 not sure why at all
SembeeCommented:
Are you using SSL?
Are you using forms based authentication?
Single server or frontend backend?

There is no single fix for this problem, it has many causes and resolutions.

Simon.
Starting with Angular 5

Learn the essential features and functions of the popular JavaScript framework for building mobile, desktop and web applications.

HBPROCKAuthor Commented:
No SSL no forms based auth just basic and single sbs 2003 server
SembeeCommented:
Is integrated authentication enabled on the /exchange, /oma and /Microsoft-Server-ActiveSync virtual directory? Look in IIS Manager.
If it isn't, enable it, then run iisreset in a command prompt and try again.

Simon.
Ken AbareOwnerCommented:
Fixed
I had the same problem and I worked on it for hours.  I tried everything that everyone has suggested with no luck.  I even called Microsoft but they couldn't figure it out either.  They sent me a hotfix but that didn't do it.
I ended up changing the IP address and Domain Name restrictions to - All computers will be: "Granted Access" to the Microsoft-Server-ActiveSync virtual directory in IIS.

Hope this helps
Ken

scwh_itCommented:
I have had this simlar error with some of my end users.  We are using Exchange 2003 SP1.  I had users using ActiveSync on the PPC 6700 and it worked fine.  Some of my end useres then upgraded to the Treo 700w and wanted to use ActiveSync as well.  What was happening is that some of my end users were trying set up their account with active sync before they were enabled to do so.  My company by default turns off this option in AD.  My end users would then talk to me and ask if they could be enabled.  I would enable them and they would still get the 0x85010004 error.  What I ended up doing after I set up some phones with active sync myself and it worked right away, I had the end users that were having this error do a hard reset on their phone, and reset up active sync, I would walk them through the set up and exchange would start sync with their phones.  This may be another suggestioin to try.

-Nick
Computer101Commented:
PAQed with no points refunded (of 400)

Computer101
EE Admin

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.