Link to home
Create AccountLog in
Avatar of Gula
GulaFlag for United States of America

asked on

LINKSYS Wireless router issues

I have wireless Linksys router..
I have desktop and a laptop connected to it. (The issues I will describe below happen regardless of how I connect to router wireless or not)

I have 2 problems with it..

1. When I download large files on the laptop, connection drops every about 1 MB it downloads. I can live with this, as I can download on the desktop and then transfer.

2. This one is more serious, as it affects my work hours.. Sometimes (whenever it feels like, there is no pattern at all... sometimes it works fine for weeks, sometimes I start getting disconnected every 15 -30 minutes) the connection drops off and after some time restores back again. it can take from 30 seconds to 25 minutes for it to restore. When it does loose the connection and I see the router status, it says disconnected, when I try to connect it back, it gives one of two errors: "Cannot get IP address for PPPoE " or "PPPoE LCP negotiation fail". I tried to look at the evens log, but since I don't really understand anything I thought maybe someone here may help, this is what I get on my laptop (Desktop has no errors in the events log):

one of the errors:
Smart Card Reader 'Texas Instruments SmartCardSlot 0' rejected IOCTL POWER: The device does not recognize the command.

another:
The description for Event ID ( 0 ) in Source ( GTIPCI21 ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: , IOCTL POWER failed with status 0xc0000184.



I should probably mention that I use a VPN connectivity often, but I don't think there is a connection between the two, because I had weeks of VPN working perfectly fine.


Thank you for any help I will recieve on this.
Avatar of Steven Vona
Steven Vona
Flag of United States of America image

* Do you lose connectivity between the two computers also or just the internet??


Have you tried a second router?

Is the desktop connected with cat 5 or wirelessly?

Also is the laptop connected wireless or not?

What model router is it?

With all the PPPoE errors I would say it is your DSL providers problem.
Avatar of Gula

ASKER

I never tried to see the connection between the two computes when it was down.. will check next time (next time may not come for a while though)
Desktop is always CAT5
Laptop normally connected wiressly, but I used to think it is my wirelss connection and plug it CAT5, it would still have same problems (even with downloads ... note, only laptop.. I'm starting to suspect it is my netwrk card or something.. I'm not really smart in these things)
I had another router for a while and never had any similar issues. old router (not wireless) model was DL604, new one is WRT54G
Once I called up the DSL people (that day I was getting lot of connection drops) and they told me that from what they can see my connection was stable all day long.
Have you upgraded your router to the newest firmware?
does it happen when you do not vpn?
and i might have misread but now i can find where you mentioned it... did you say this problem only happens on the laptop? and not the desktop?
Billy
*now i cant
Avatar of Gula

ASKER

Sorry I haven't been answering here for a while. That's all becuse I didn't have the problem for a while.
 
savone, no I haven't upgraded anything. I don't even know how to...

baconyi, the problem with large downloads drops happens only on the laptop, regardless of whther I VPN or not (hovewer it not as bad when I VPN, I guess because VPN slows down the download speed somewhat)

The problem with dropped connection and the PPPoE errors come up on both desktop and laptop (it is definitely either connection or router problem, but I never had such issues with the old router. )


I had connection drops last week, but only 0-3 times a day. BTW, I've read somewhere that some house euipment might be interfering. I can only think of the wireless phone. I tried disconnecting it, but same issue.
Avatar of Gula

ASKER

I actually resolved this myself, I removed the PPPoE connection and connected using router's default connectivity (I think it is DHCP). That fixed all the problems.
ASKER CERTIFIED SOLUTION
Avatar of Computer101
Computer101
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account