Dialogic D/4PCI is not working

Hi,

I am working with a Dell optiplex 400 and two cards Dialogic D/4PCI and the cards are not working.

Whenever I tried to start the service for the cards the computer hangs.  I tried reinstalling the drivers, removing the cards, deleting and reinstalling and nothing.

Any suggestion ?

RG
rgomez101Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

war1Commented:
Greetings, rgomez101 !

Make sure you have the latest drivers for the cards for your operating system.  Go to the manufacturing website to get the drivers.

Use one of these program to find the model number of the card and to find the driver.
Everest Home Edition
http://www.majorgeeks.com/download4181.html
or
Everest Ultimate Editon Trial
http://www.lavalys.com/products/download.php?pid=3&lang=en
or
Driver Magic
http://www.drivermagic.com/p/nph-home.php


Best wishes!

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rgomez101Author Commented:
The driver used was not the latest. I downloaded the new release 5.1.1 from the Intel Site and it worked.

Thanks,
RG
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Hardware-Other

From novice to tech pro — start learning today.