Avatar of merhi2405
merhi2405
 asked on

Cannot log into a domain

HI all

I Have formatted a PC and want to add it on a domain.
I add it to the domain successfully, but when I want to log on with any user on this domain, a new temporary local profile is created and I m logged to it.
I have a connection to the server and I can ping it and take DHCP IP from it, so I dont think it is a network failure problem.
On other PCs everything is going ok

Any help to check where the problem is?
Thanks
NetworkingDNS

Avatar of undefined
Last Comment
trenes

8/22/2022 - Mon
Pete Long

1. Test physical connection to the server
Start > Run > CMD {enter}
ping <insert_ip_address_of_DNS_server>
If you get 4x replies then we are cooking on gas (go to Number 3)
2. If your here then number one was unsuccessful download and run this from my website http://www.petenetlive.com/Downloads/software/WinsockFix.exe and go back to number 1 (if it continually fails you have a problem with the cabling, or your NIC card)
3. Test DNS is working
Start > Run > CMD {enter}
ping <name_of_DNS_server>
or
ping www.cisco.com {enter}  <--- note only works if you have internet access
If either of these was successful then go to number 5
4. DNS is not resolving
Start > Run > CMD {enter}
nslookup <name of your domain controller> {enter}
or
nslookup www.google.com {enter}
The above should return the IP address if it doesn’t check the DNS server is up, and the DNS service is running (net start command on the server will tell you)
5. If your here then DNS is running fine.
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-= 3 -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
If you got this far then the next most likely candidate is the computer name already exists in the domain you are trying to join. On the CLIENT find out its computer name.
Start > Run > CMD {enter}
echo %computername%
Write this down. Go to the domain controller and do the following
Start > Run > dsa.msc {enter}
When the Active Directory Users and Computers console opens expand the "Computers" OU and locate the entry that is the same as the name of the client > highlight it and press the delete key.
Now Go back to the client and try to join the domain.
trenes

Just answered something similar like this.

You must enable the policy [always wait for network during logon]
http://technet2.microsoft.com/WindowsServer/en/Library/ede493f2-0327-4e65-879c-c952427578821033.mspx
bryandyal

Also try logging in as the local Admin and disjoining the PC from the domain, restarting and then rejoining the PC to the domain.

Bryan
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
merhi2405

ASKER
actually I disjoined and rejoin again with the same name, but it didnt work,
Trenes, I tried to login using the the "always wait for network during logon" and still didnt work, I dont see y it should work anyways...

Please if there any solution please tell me.

thanks,
merhi2405

ASKER
actually when it is logging i get a message saying:
" windows cannot  copy fle \\location\filename" to C:\\mydocuments\..."
the filename is not always the same, everytime i try to log a new filename appears, then a new message appears saying:
" windows cannot find the local profile and is logging you on with a temporary profile..."

So when it is starting to load, the PC is recognizing the active directory, but it cannot copy certain files, where could the problem be??


thanks
trenes

On the client pc log in as admin go the place where the profile of the affected user is stored.
Delete that profile (check if the profile is on the server)
As admin logoff of that pc.
Now login as the user.
Check now what is stored now at the profile location on the pc.
check the ntfs permissions on that folder.
check the ntfs permissions on the profile on the server.
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
merhi2405

ASKER
I found out that the problem is actually due to the fact the the profile I am logging are very huge.

I have an administrator account (ad) and my own account. For the ad i deleted files from the account so I reduced it to be able to log in.

But now I have a problem. My own account is still very huge (more than 3 GB). I am not able to log on using my account on any PC.
and even the server having the active directory itself, i m not able to log, because the C: drive have only 2G free space.
I tried to log on to the active directory using the 'ad' to delete or move some files from my account's forlder under the userdata, but an access denied message poped up, no account exept mine can have access to this folder, and I can't log on to the active directory.

Can anyone help to be able to log on to my account??

ASKER CERTIFIED SOLUTION
trenes

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
merhi2405

ASKER
Can you please tell me how do I take ownership? Isnt to add in the security tab of the profile in the active directory the ad with full control?? if not please tell me.
trenes

No you just do it with explorer go to your profile folder on the server and right click it and set security.
Then take ownership of the files trough the advanced button.
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23
merhi2405

ASKER
Actually even after I took ownership to the profile folder, I could move certain files, and I reduced the size of the profile up to 200MB.

I logged on, but in vain, it keeps giving me the same message, that certain file couldnt be copied and it log on to a temperory local account.

I have created new account now and moved all files I need to the new account, but I want to know why I had this problem so I dont face it again.

I will give the points to trenes, but hope to get an answer,

Thanks
trenes

You should use redirected folders to keep your profile size at a minimum.