Avatar of sim2k_support
sim2k_support
Flag for United States of America asked on

Outlook Express replies never get to the recipient

In Outlook Express, we can send new emails out and they are received, and incoming messages are received in the inbox normally.  However when we reply to a message, it goes to the outbox, leaves the outbox, and shows up under sent items, but never gets to the recipient.  If we start a new email and send it to them, they get it fine.  The mail settings appear to be ok as we are receiving email and can send new messages, we just can't reply and have it get to the recipient.  It is Outlook Express on an XP Home machine.

Thanks,
OutlookMicrosoft Applications

Avatar of undefined
Last Comment
PAQ_Man

8/22/2022 - Mon
war1

Greetings, sim2k_support !

1. Register an important Outlook file. Go to Start > Run and type regsvr32 OLE32.DLL

2. Check if DBX file is corrupt. Perform a repair with
Macallan
http://insideoe.tomsterdam.com/resources/tools.htm#macallan
OR
DBXtract
http://www.oehelp.com/DBXtract/Default.aspx

3. Create a new Outlook Express identity.
http://support.microsoft.com/kb/209169

4. Repair or Reinstall Outlook Express.
http://www.theeldergeek.com/repair_reinstall_ie_and_oe_6.htm
OR
http://support.microsoft.com/default.aspx?scid=kb;EN-US;318378

Best wishes!
war1

sim2k_support,

We have not heard from you. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
sim2k_support

ASKER
It may have been an issue with their outgoing mailserver matching the ISP settings.  I am waiting for confirmation on whether that fixed it or not.
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy
sim2k_support

ASKER
Changing the outgoing mail server in the account properties seems to have fixed it, I guess we can close or abort this one.

Thanks.
war1

sim2k_support, glad the problem is fixed.  You may want to post a 0-point note in Community Support board with a link to this page to close this question and get your points back. Community Support board link is at the top right of the page.
ASKER CERTIFIED SOLUTION
PAQ_Man

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question