Link to home
Start Free TrialLog in
Avatar of mr_chinchin25
mr_chinchin25

asked on

Sound Card issues

On our old PC, the sounds refuses to work.

For example-
1) No volume control icon in the taskbar, clicking on volume control through the start menu (or physically in the windows directory) doesn't work. (Note that when shutting down, I get an error saying mixer.exe has failed, but this is the only error message I get.)

2) Within Control Panel>Sound&Volume - none of the sounds work (play button is greyed out) and the volume control at the bottom is also greyed out. On the 2nd tab, I cannot select which audio device i want to use as playback.

3) i've installed a new sound card, drivers for it etc. Still doesn't work.  (I can't remove the old one physically as its onboard). IE. volume control still doesn't work.

4)  within device driver - i get the following - the new sound card, 2x gameport joysticks (note - i don't have any joysticks plugged in at the moment) and the old sound card.

5) tried disabling both joysticks and the old card - no difference. Tried removing them - windows just finds them again and re-installs automatically.

6) I did manage to get the sound working once before - by removing all the sound cards in device manager. This worked once until the PC rebooted. Not been able to get them all working since, even by doing the same "trick".

Its Windows ME, spyware and virus scans have been done recently (last night).

Any ideas would be greatly appreciated, as I'm running out of them fast!
Avatar of compfixer101
compfixer101
Flag of United States of America image

first try updating windows
if not working yet try going into safe mode and deleting ALL the sound devices in device manager
if not working yet try to run the system and close all runing programs that aren't needed by the system.

cf101
get back
If the old soundcard is onboard, disable it in the BIOS in the peripherals section.
You can get into the BIOS during boot up by pressing the F1 usually.

There is a message during boot that will say something like...

Press F1 to enter setup

Note you may not find an option to disable onboard sound
in your bios, but if you cross your fingers... you may!
Avatar of mr_chinchin25
mr_chinchin25

ASKER

Ok,

Windows has been updated (as of this afternoon), I've gone in safe mode and deleted all sound drivers / re-installed the new card's drivers (it automatically re-installed the older drivers for the old card too, and also re-installed the joysticks as well. ) Now in device manager its back to normal - looks like it just re-installed everything i had removed!

Tried disabling in the bios - had an option for both onboard sound and music - both disabled now.

Stopped everything in task manager except for explorer/sys tray - still no luck!

any other ideas?
Go to the control panel, under multimedia check to see which audio device is in  the preferred device box. Use the pull down arrow to choose the instlled sound card and then use the check box at the bottom of that page for-->Use Only Preferred Devices
ASKER CERTIFIED SOLUTION
Avatar of nobus
nobus
Flag of Belgium image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Sparkmaker - under the sounds/multimedia tab, all of the options are greyed out, I can't even use the drop down list.

Nobus - I might give that a go - but it will be later on in the week when i have some more time.

Any other ideas? Thanks for the help so far!

you can try another sound card in there too !
what is running on the system before you stopped the things.
>Stopped everything in task manager except for explorer/sys tray - still no luck!<
maybe you stopped the sound too
cf101