Link to home
Start Free TrialLog in
Avatar of tatton777
tatton777Flag for United States of America

asked on

Mail Hyperlinks in webpage throw an error... "client not configured correctly"

Hi,

I'm using IE7 RC1, Outlook 2003, and ZoneAlarm Internet Security.

Whenever I click on an internet email-hyperlink I get a notification window saying, "could not perform this operation because the default mail client is not properly installed". I have Microsoft Office Outlook as the selected Email Program in the Internet Options section.

I've never had this problem before. I've been using IE7 since Beta 2 so I don't think that is the problem. The only new element is the ZoneAlarm. Can anyone help me?

Thanks, Bill
ASKER CERTIFIED SOLUTION
Avatar of war1
war1
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Try internet options, programs, chnage the default mail client to Outlook Express, click cs@experts-exchange.com which should open OE. Close OE, repeat the first process but change the default back to Outlook, click cs@experts-exchange.com which should open Outlook. Close the new email window. Now try a hyperlink.
I didn't copy the link properly: go to https://www.experts-exchange.com/help.jsp and click the cs@experts-exchange.com link
tatton777,

We have not heard from you. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1