Netlogon error 5719, no logon servers available.....

bushbomb
bushbomb used Ask the Experts™
on
We currently have about 150 workstations getting this error:

Event ID 5719 Netlogon
No Domain Controller is available for domain INTERPLAN due to the following:
There are currently no logon servers available to service the logon request. .
Make sure that the computer is connected to the network and try again. If the problem persists, please contact your domain administrator.

Followed by event 14 W32Time saying about the same.  The Application log has...

Event ID 1054 Userenv
Windows cannot obtain the domain controller name for your computer network. (The specified domain either does not exist or could not be contacted. ). Group Policy processing aborted.

As a result, if I run RSOP.msc, the user GPO's are applied, but the computer GPO's are not with an error saying it couldn't find a domain controller.  When I do gpupdate the GPO's both update and are fine.

It seems to me there is a timing issue, as if it tries to do network related tasks before the network is actually connected. *shrug*

I've searched a bunch and have not found a solution that we can implement.  They are all using Asus motherboards, about 6 different models.  We have an ISA 2004 server running, Windows 2003 Native Mode domain.  On some computers, we tried adding a 3com network card and disabling the onboard one.  That made the problem go away, but is not something that I plan to try on all of the workstations, as I'm sure there is another way.

Something else that fixed the problems on a couple machines I was testing it on was using a static IP address instead of DHCP.  That is also not something I will implement on all of the workstations.  

Something that worked a couple times, then I could not get it to repeat, was pointing the gateway to our physical firewall instead of our ISA server, but after several reboots the problem came back anyways.

If I'm leaving out any information that can help provide a solution, let me know and I'll post any additional information needed.  I've tried out dozens of "solutions" from these forums as well as stuff on google, but haven't found any that actually work on our network.  Thanks in advanced to whoever is able to find a solution fot hat event ID that DOES work for us.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
See if these Microsoft articles help.
Cannot connect to domain controller and cannot apply Group Policy with Gigabit Ethernet devices
Event ID: 1054 http://support.microsoft.com/kb/326152/en-us

PRB: Netlogon Logs Event ID 5719 on a Domain Controller
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q310339

Author

Commented:
I'm trying it out now, 3 computers took your first suggestion and are still working correctly.  I will do some more tests, if it works on the others I'll give you all the points.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial