Link to home
Start Free TrialLog in
Avatar of leatherleaf
leatherleafFlag for United States of America

asked on

Changed port of Default Website, Now OWA/Remote Web Workplace not Working

Due to ip restrictions, we needed to change the port on our default website. We changed the port to 8080. Everything is working ok except for OWA and Remote Web Workplace. When you browse to either of these pages (internally and externally) you get Page Cannot Be Displayed.
Avatar of Sembee
Sembee
Flag of United Kingdom of Great Britain and Northern Ireland image

Both of those applications are designed to work on port 80 or 443 only. They don't take kindly to using other ports.
If you change it back, does everything work correctly?

Simon.
Avatar of leatherleaf

ASKER

Is there any way to change the ports? A registry hack, maybe?
ASKER CERTIFIED SOLUTION
Avatar of Sembee
Sembee
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
SOLUTION
Avatar of LeeDerbyshire
LeeDerbyshire
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Well, we couldn't get either running on port 8080, but both working on 443 which is better anyway. I'll split the points for the quick respones. Thanks for your help.