Random Disconnect Clients W2K3 Termal Server Sesssions- getting Event ID 1041

Hello,
         Some users are ramdomly being disconnected from W2K3 Terminal Server. The Event Viewer shows the following whenever this happens:
"Autoreconnect failed to reconnect user to session because authentication failed. (0x0)" The event id is 1041. When I web to help and support
I get the following:Details
Event ID: 1041                                              
Source: TermService                                              
   
We're sorry
There is no additional information about this issue in the Error and Event Log Messages or Knowledge Base databases at this time. You can use the links in the Support area to determine whether any additional information might be available elsewhere.

These users are within ther expiration and renewel period I have checked this out. All CALS are device type. Can someone help me resolve this issue?
Thank you in advance.
Joseph

boksi1950Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

xterminatorCommented:
Perhaps there is something wrong with your licence settings of W2K3 server.
How many users are on your system and can you dertermine the number of connected users at once before users getting disconnected ?
0
boksi1950Author Commented:
Thank you for your reply,
I have installed all of the licenses and maybe you have the answer, please explain how to check the integrity of the license settings, I may be overlooking something - I reguraly look at TS Licensing in Administrator Tools. I did the build
of the OS and istalled Terminal Servier and am Domain Admin. There are 165 liicensed users. There usually 50 concurrent users. I have determined the capcity of the machine before purchasing it. It can handle up to 200
concurrent users and memory and cpu are underutilized consistently. Capacity is not a problem. I had suspected some corruption of layers 2,3,and 4 of the TCP/IP stack but haven't pursued that route. Can you further clarify license settings
because I have been checking them and perhaps looking in the wrong place. I appreciate you effort - the problem is causing annoyance in the usercommunity. I gratefully apprexiate yyour help. Hope we can continue this dialogue to resolve tha matter.

Joseph
0
Freya28Commented:
check the timeout interval
0
IT Pros Agree: AI and Machine Learning Key

We’d all like to think our company’s data is well protected, but when you ask IT professionals they admit the data probably is not as safe as it could be.

boksi1950Author Commented:
Thank you Preya.. I have been trying to look at timeout interval but I forgot how. Can you please tell me how.
0
Freya28Commented:
Using Terminal Services Configuration
1.
 Open Terminal Services Configuration.
 
2.
 In the console tree, click Connections.
 
3.
 In the details pane, right-click the connection for which you want to modify time-out settings, and then click Properties.
 
4.
 On the Sessions tab, above End a disconnected session, select the Override user settings check box. This allows you to configure time-out settings for the connection.
 
5.
 Configure the following time-out settings as appropriate:

• In End a disconnected session, select the maximum amount of time that a disconnected session remains on the server. When the time limit is reached, the disconnected session ends. When a session ends, it is permanently deleted from the server. Select Never to allow disconnected sessions to remain on the server indefinitely.
 
• In Active session limit, select the maximum amount of time that a user's session can remain active on the server. When the time limit is reached, either the user is disconnected from the session or the session ends. When a session ends, it is permanently deleted from the server. Select Never to allow the session to continue indefinitely.
 
• In Idle session limit, select the maximum amount of time that an idle session (a session without client activity) remains on the server. When the time limit is reached, either the user is disconnected from the session or the session ends. When a session ends, it is permanently deleted from the server. Select Never to allow idle sessions to remain on the server indefinitely.
 

Notes

• To open Terminal Services Configuration, click Start, click Control Panel, double-click Administrative Tools, and then double-click Terminal Services Configuration
 
 
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
boksi1950Author Commented:
TY I think it worked. You get the points.
0
Freya28Commented:
glad to help out
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.