Event ID 1095 Userenv after server upgrade

I just upgraded the motherboard and cpu of my SBS2003 server and everything is working fine.  However, I am getting Event 1095 (Userenv) every 5 mins.  Seems something to do with RSOP.  Any ideas?

marshall_laiAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
marshall_laiAuthor Commented:
Close but not quite.  It definitely solved the 1095 problem but unfortunately, it is for a plain vanilla 2003DC.  On a SBS2003, there is integrated exchange and applying this method casues 9097 error when Exchange MAD is starting.

So after following the steps to resolve 1095, I need to reboot, and follow steps to resolve 9097.

Partial points awarded....
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.