Avatar of DePriestB
DePriestB
 asked on

File Permissions on Win2K3 Server

I cannot save files from a client PC to a Win2K3 server.  The target folder on the server has permissions for both the "Everyone" group, and for my personal domain account ( which has Administrative rights) set to "Full Control".  

The Win2K3 server is joined to a Windows domain.  The Windows domain operates "underneath" a Novell network.  The server has no Novell components installed.  

The client PC's have Novell clients installed, and are joined to the Windows domain.  When I login on a client PC, the Novell client logs me into both the Novell network and the Windows domain.  From the client PC, I am able to drill down through My Network Places\Entire Network\Microsoft Windows Network\Domain Name\Server Name and see the folders and open them.

The same problem exists if I map a drive to the target folder.

The client PC's have either Win2K or WinXP installed.  The client PC's and the Win2K3 server have all MS Critical Security updates through Sept. installed.

Any suggestions would be appreciated.
Windows Server 2003

Avatar of undefined
Last Comment
Bradley Fox

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
Bradley Fox

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Pete Long

^^ Correct this is a big "Gotcha" if you are used to Server 2000 which created Everyone> Full control by default :)
darkeryu

Hi:

1. just like "mcsween" say, add the directory security permission.
2. if you already add the directory security permission,please go back to share permission and add the "domain users" for full control.


thanks
DePriestB

ASKER
For the record, none of the above suggestions resolved my problem.
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes
Bradley Fox

Have you tried changing the providor order in the advanced network settings?  Usually when you install Client32 it will make the Novell the first providor, I always switch this back to "Microsoft Windows Network."  Also make sure TCP/IP is first in the bindings order.

RC My network Places, properties
Click Advanced, Advanced Settings...
Bradley Fox

FYI: In the future if you need more help then please do not wait 40 days to post and let us know you are still having issues.