Avatar of AAMNetop
AAMNetop
Flag for United States of America asked on

How do I set up an LACP trunk between an HP 2848 and a CISCO 4510?

I have 4 HP 2848s trunked into a CISCO 4510 using dual gig uplinks and FEC set on the HP side.  We just got a new 2848 switch which has the most current firmware on it and they no longer support FEC.

I can't get the new switch to pass traffic.  The CISCO shows the links as up but the protocol is down.

So I can figure out how to get the link working with my cisco or try to "down rev the HP."  Any thoughts?

My cisco config below looks just like the other switches trunks except each switch has its own port channel number.

Here's my cisco config:

interface Port-channel5
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,50,100,105
 switchport mode trunk
 switchport nonegotiate

interface GigabitEthernet7/47
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,10,20,50
switchport mode trunk
channel-group 5 mode on

interface GigabitEthernet7/48
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,10,20,50
switchport mode trunk
channel-group 5 mode on
NetworkingNetwork Operations

Avatar of undefined
Last Comment
calvinetter

8/22/2022 - Mon
jburgaard

HP claim: if it worked before then upgrading firmware will not break anything:
http://h50146.www5.hp.com/products/networks/procurve/pdfs/LLDP-and-LACP-statement.pdf

I do not speak cisco-language, so will not bet whether your config is static or LACP, whitch it should be, ac. to HP.

just my 1 cent
ASKER CERTIFIED SOLUTION
calvinetter

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
calvinetter

Do you still need help with this?
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes