remote access

Hi,

I have just installed a server in germany. I have since come back and found out that i cant remote on. I have talked someone there through to routing and remote access. I have have made sure that remote server is ticked by right clicking on the server name.

When i was there i set up the built in firewall and could connect into England servers. What have i not done right?



If this is not enough info then please let me know.

Thank you
LVL 2
DCHMIELAsked:
Who is Participating?
 
olifaragoConnect With a Mentor Commented:
You could stop the windows firewall service on the server, and this would confirm that the soft firewall is not blocking it but to be honest if you never setup the port forwarding on the router this is almost certainly going to be your issue as the router does not know where to route the traffic.

Oli
0
 
olifaragoCommented:
OK, a few questions to start.

1. Can you ping the server?
2. Did you open port 3389 in the firewall?  
3. Did you enable remote desktop on the server?
4. Are you connecting to your site in germany via a VPN or are you trying to RDP to the public IP address? If you are RDPing to the public IP address have you set up port forwarding to your server?

Oli
0
 
DCHMIELAuthor Commented:
Hi there,

Yes i have been able to ping the server.
Remote desktop is enabled on the server

I a connecting to germany through RDP to the public IP Address. I am not sure if i have set up port forwarding. Is this on the router.

This might be my problem. When i was over there no one knew the username and password to get on the router. Someone local two years ago set it up and have lost contact. I bypassed the fact of resetting the router and plugged it in and got all working but if it is a router port problem then i think i am in a lot of trouble
0
The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

 
DCHMIELAuthor Commented:
Is there a way of opening all ports for a matter of minutes on the server in germany. I can step someone through it so i can see if this is the router problem.
0
 
olifaragoCommented:
Yes, when you make an RDP request to the public IP address the router does not automatically know where to direct this traffic as you could have 100 machines behind it.

What you have to do is setup port forwarding to forward port 3389 to the internal public IP address of your new server that way when you make your RDP request to the public IP, the router knows which machine to send it to.

I think you will need to find a manual for the router and reset it to factory defaults and configure it from scratch.

Oli
0
 
DCHMIELAuthor Commented:
Thanks again oli. I was afraid it was going to be my router!
0
 
olifaragoCommented:
Good luck
0
All Courses

From novice to tech pro — start learning today.