Solved

Unable to send, 'your envolope sender domain must exist' (#5.7.1), when sending from Outlook and OE

Posted on 2006-10-19
9
240 Views
Last Modified: 2008-02-01
Hi,
I have a client who is unable to send emails from her machine. I have set her email account up in both outlook and outlook express and get the same error:

The message could not be sent becuase one of the recipients was rejected by the server.  The rejected e-mail address was 'xxx@xxx.com'. Subject 'test', Account: 'mail.netcom.uk.net', Server: 'mail.netcom.uk.net', Protocol: SMTP, Server Response: '552 sorry, your envolope sender domain must exist (#5.7.1)', Port: 25, Secure(SSL): No, Server Error 552, Error Number: 0x800CCC79

I have set her account up on our test machine and it works perfectly so i'm assuming that its a problem with her PC. I have tried removing and re-installing Office and error still remains.

Any assistance would be appreciated.

Thanks in advance, Mark.
0
Comment
Question by:markkindred
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
9 Comments
 
LVL 14

Expert Comment

by:inbarasan
ID: 17764442
Dear markkindred,
Just check the antivirus policy on the client system which is having this problem

Cheers!
Inba
0
 
LVL 97

Expert Comment

by:war1
ID: 17765877
Greetings, markkindred !

1. Register an important send/receive library file.  Go to Start > Run and type regsvr32 inetcomm.dll

2. Check if antivirus email check is slowing sending and receiving.  Disable it.

Check if other programs running in the background is interfering. Disable one at a time the Firewall, antispyware, antispam, and all Norton programs.

3. In the account settings, Advanced settings, change the server timeout time from 1 min to 5 min

Best wishes!
0
 
LVL 31

Expert Comment

by:moorhouselondon
ID: 17767738
I think this is a case of setting the "From" and "Reply To" fields to values that Netcom UK will accept.  If you have registered domain bloggs.co.uk and are using this in your From or Reply To fields, then the message is bein rejected because it is not consistent with the Account you are sending the message from.  Have you tried putting in your Netcom UK address in these two fields as a test?

If the test was done from a different broadband line to that where the problem is, it is also likely to be a problem with the broadband provider insisting that the user use their smtp server to send out emails.  e.g. wanadoo seems to insist you use their SMTP server unless you are using Authenticated SMTP.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:markkindred
ID: 17776283
Hi All,
Thanks for your suggestions. Im going to call on site early next week to investigate so will keep you posted.

Mark.
0
 
LVL 1

Expert Comment

by:Vinay_Rao
ID: 17788408
When you get an error message as the one stated below, you may need to check if SMTP Authentication is enabled in your Outlook Express.

"The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'example@domain.com'. Subject 'Read: Test Subject', Account: 'mail.yourdomain.com', Server: 'mail.yourdomain.com', Protocol: SMTP, Server Response: '503 This mail server requires authentication when attempting to send to a non-local e-mail address. Please check your mail client settings or contact your administrator to verify that the domain or address is defined for this server.', Port: 25, Secure(SSL): No, Server Error: 503, Error Number: 0x800CCC79"?

You may refer to flash tutorial below on how to enable SMTP Authentication on your e-mail account, http://support.exabytes.com/tutorials/exabytes_email/email_OE.htm

For instructions on how to configure your e-mail account with other e-mail programs, please visit, http://support.exabytes.com/tutorials/exabytes_email/


Check this out
0
 

Author Comment

by:markkindred
ID: 18029454
Thanks guys.

None of the above helped. It was cured by creating a new user in active directory and setting up the email account under the new username. I was unable to copy the dbx files over so assume that the cause was corruption in the outlook express dbx files.

again thanks for your efforts.

Mark.
0
 
LVL 1

Accepted Solution

by:
DarthMod earned 0 total points
ID: 18368130
PAQed with points refunded (500)

DarthMod
Community Support Moderator
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Outlook 2007 email fails to send/recieve intermittently 5 67
IPAD - Send Email to Many Contacts 10 108
Importing into Yahoo mail 3 103
MS Exchange 2016 license 5 33
Email signatures have numerous marketing benefits. Here are 8 top reasons to turn your email signature into a marketing channel.
This story has been written with permission from the scammed victim, a valued client of mine – identity protected by request.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question