We help IT Professionals succeed at work.

ACT Crashed and has caused problems in Outlook Express (emails are being sent, but not leaving the outbox)

Medium Priority
356 Views
Last Modified: 2010-04-08
Hi All

I had a problem as ACT crashed.

It was reinstalled and now works fine.

However, ACT is now running fine, but when I send an email using outlook express the email does actually send, but a copy of it just stays in the outbox.

Is there  a way to resolve this issue or is there a way of reinstalling or repairing outlook without losing my data and settings?

Thank you

Aura
Comment
Watch Question

CERTIFIED EXPERT
Top Expert 2008
Commented:
Greetings, auraorange !

In Outlook Express option menu, make sure leave a copy of sent mail in Sent Items folder is selected.

You may need to uninstall and reinstall Outlook Express. The data and settings are stored in another folder and should not be affected. To be safe, you can backup the data and settings.

To transfer your email:
Search the hard drive for "*.dbx" and copy the folder to a safe place.

Address Book
Search old hard drive for *.wab file and copy it to a safe place.

Account Settings
From the old OE toolbar, select Tools > Accounts > Export.


Best wishes!

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
Thanks for the quick response!!!

Can I ask,

how do I remove and reinstall outlook express using my XP cd?

CERTIFIED EXPERT
Top Expert 2008

Commented:
auraorange,

You can go to Control Panel > Add/Remove Programs > Windows Components.  Uncheck Outlook Express. Click OK. Restart the computer.  Check Outlook Express under Add/Remove Programs. Click OK. Restart the computer.
CERTIFIED EXPERT
Top Expert 2008

Commented:
auraorange,

We have not heard from you in awhile. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1

Author

Commented:
Hi there,

What I did was create a new "account" in outlook express, import an email account setting and send a test email.

This was successfull

However, as soon as I import all the emails and address book, the same problem occurs, also half way through importing to address book the address book box goes empty and says "you have no contacts".

I am concerned that some of the actual data has become damaged and once I import the data it causes this problem.

What I am going to do this friday is do a windows reinstall / repair as when I spoke to ACT they recommend Outlook express and / or XP to be reinstalled.

Thanks

Mat
CERTIFIED EXPERT
Top Expert 2008
Commented:
You address book could be corrupt.  If you can, export the address book to a CSV file. Then open it with an editor and look for any corruption.

Author

Commented:
Thanks WAR1

The address book does appear corrupt,

Ill see if i can open it up and check for corruptions....



Aura
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.