Solved

Previously answered question -  Title: Mac Can no Longer Connect to one of our servers - with new user question

Posted on 2006-10-19
4
241 Views
Last Modified: 2013-11-13
After researching this issue here I found the answer under the following:

   

Home - All Topics - Networking - Mac Net. Q_21862435.html

One of the suggestions was to do the following:

1. Allow the mac to send clear text passwords, explaind here:
http://docs.info.apple.com/article.html?artnum=301580

2. Allow your Windows machine to accept packets that are not digitaly signed
Change this key at the server to 0
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters\requiresecuritysignature

After completing these two steps our Mac user was able to connect without issue, but the next morning they ran into the same error. Upon checking the registry the setting had reverted to 1 instead of 0.

My question is this: what could be causing this to revert and how would I fix this?

Thank you,

John Hoffman
jhoffman@bernan.com
0
Comment
Question by:Kraus-IT
  • 2
4 Comments
 
LVL 7

Expert Comment

by:lukeca
ID: 17771395
That setting is controlled by domain security policy, which is what is changing it back.  Everytime the security policy is refreshed it will reset that registry key.

You need to follow these directions to change it permanently:

You need to go administrative tools, Domain Security Policy, Local Policies, Security Options, then for the entry "Microsoft network server: Digitally sign communications (always)" set it to disabled.  

Then you need to go to administrative tools, Domain Controller Security Policy, Local Policies, Security Options, then for the entry "Microsoft network server: Digitally sign communications (always)" set it to disabled.

Then open a command prompt and type "gpupdate /force" to apply the settings.  You may want to reboot to insure the settings have activated.

0
 
LVL 7

Accepted Solution

by:
lukeca earned 125 total points
ID: 17771406
Sorry you didn't say it was a domain controller.  If it is not a domain controller then you will go to administrative tools, Local Security Policy, Local Policies, Security Options, then for the entry "Microsoft network server: Digitally sign communications (always)" set it to disabled.  
0

Featured Post

Save on storage to protect fatherhood memories

You're the dad who has everything. This Father's Day, make sure your family memories are protected. My Passport Ultra has automatic backup and password protection to keep your cherished photos and videos safe. With up to 3TB, you have plenty of room to hold the adventures ahead.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Airport Express bridge functionality 12 257
MAC permissions to Microsoft AD 7 370
iPhone showing incorrect day when changing time zone 7 79
Wireless coverage 7 72
SUMMARY Enterprise backup in a heterogeneous network is a subject full of complications and restrictions. Issues such as filename & path structure, attributes and extended metadata always tend to complicate the subject to the extent where either …
In this article we will discuss some EI Capitan Mail app issues and provide some manual process to resolve them.
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…
Learn how to create flexible layouts using relative units in CSS.  New relative units added in CSS3 include vw(viewports width), vh(viewports height), vmin(minimum of viewports height and width), and vmax (maximum of viewports height and width).

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

28 Experts available now in Live!

Get 1:1 Help Now